  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dailyuw.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, sports, baseball" />
<meta name="news_keywords" content="full-longform, sports, baseball" />
<meta name="description" content="Jack Enger thought this season might be his last on Montlake." />
<meta name="author" content="Andy Yamashita The Daily" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="To go or not to go: UW baseball prepares for draft changes and senior eligibility" />
<meta property="og:description" content="Jack Enger thought this season might be his last on Montlake." />
<meta property="og:site_name" content="The Daily of the University of Washington" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="1805457939727247" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedaily" />
<meta name="twitter:creator" content="@https://twitter.com/ANYamashita" />
<meta name="twitter:image:alt" content="To go or not to go: UW baseball prepares for draft changes and senior eligibility (2)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/live/global/resources/styles/site.css?_dc=1461780552"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1261341 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1261341 .tn-user-screenname, #user-controls-1261341 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1261341 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1261341 .dropdown-signup { font-size: 12px; } #user-controls-1261341 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1261341 .large-user-avatar { margin-right: 10px; } #user-controls-1261341 .large-user-controls { font-size: 12px; } #user-controls-1261341 .logout-btn { cursor: pointer; } #user-controls-1261341 .login-btn { color: #fff!important; } #block-1261335 .search-spinner { position: absolute; } #block-1261335 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1261335 { margin-bottom: 0; } #site-search-1261335 .site-search-form { padding: 0; } #site-search-1261335 #site-search-1261335-btn { outline: none; } #site-search-1261335 #site-search-1261335-term { border: 0; box-shadow: none; } #site-search-1261335 .site-search-form { box-shadow: none; } #tncms-block-1656020 .tnt-prop-img { max-width: 1128px; } .follow-links-1261337 li { margin-right: 1px; padding: 0; } .follow-links-1261337 li a, .follow-links-1261337 li a:focus, .follow-links-1261337 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1261337 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1261337 li a.fb,.follow-links-1261337 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1261337 li a.tw,.follow-links-1261337 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1261337 li a.yt,.follow-links-1261337 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1261337 li a.is,.follow-links-1261337 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1261330 .tnt-prop-img { max-width: 350px; } #block-1261333 .search-spinner { position: absolute; } #block-1261333 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1261333-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1261333-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #tncms-block-1261331 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andy Yamashita The Daily","id":"517f7280-77b0-11ea-99ea-8bb719162164","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-798325-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/impressions.js?_dc=1586171108"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/traffic.js?_dc=1586158508"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/settings.js?_dc=1573240978"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>To go or not to go: UW baseball prepares for draft changes and senior eligibility | Local Sports | dailyuw.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dailyuw.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/369d2716-3c70-11e6-adc0-23cd981e7cd0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="To go or not to go: UW baseball prepares for draft changes and senior eligibility | Local Sports | dailyuw.com" href="http://www.dailyuw.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-517f7280-77b0-11ea-99ea-8bb719162164 section-sports type-article infinity-disabled" data-authors='["Andy Yamashita"]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyuw.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andy+Yamashita+The+Daily&tncms.asset.id=517f7280-77b0-11ea-99ea-8bb719162164&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=271&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-798325-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyuw.com",
  secureDomain: "dailyuw.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-517f7280-77b0-11ea-99ea-8bb719162164" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dailyuw.com/users/admin/contribute/article/?assetid=517f7280-77b0-11ea-99ea-8bb719162164&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dailyuw.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1261341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1261341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailyuw.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyuw.com/users/login/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyuw.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1261341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyuw.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1261341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyuw.com/users/logout/" id="user-logout-form-1261341"><input type="hidden" name="referer_url" value="http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-"> </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/game_daily/"  class="nav-link tnt-section-the-game-daily">The Game Daily</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_golf/"  class="nav-link tnt-section-mens-golf">Men's Golf</a>
                                </li><li>
                                    <a href="/sports/womens_golf/"  class="nav-link tnt-section-womens-golf">Women's Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/mens_soccer"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a href="/sports/womens_soccer"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/mens_tennis/"  class="nav-link tnt-section-mens-tennis">Men's Tennis</a>
                                </li><li>
                                    <a href="/sports/womens_tennis"  class="nav-link tnt-section-womens-tennis">Women's Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_leisure/"  class="nav-link tnt-section-arts-leisure">Arts & Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_leisure/"  class="nav-link tnt-section-"> </a>
                                </li><li>
                                    <a href="/arts_leisure/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/arts_leisure/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/arts_leisure/fiction_and_poetry/"  class="nav-link tnt-section-fiction-and-poetry">Fiction and Poetry</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/science/"  class="nav-link tnt-section-science">Science</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/science/"  class="nav-link tnt-section-"> </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/wellness/"  class="nav-link tnt-section-"> </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pacific_wave"  class="nav-link tnt-section-pacific-wave">Pacific Wave</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/multimedia/illustrations/"  class="nav-link tnt-section-illustrations">Illustrations</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/gallery/sports"  class="nav-link tnt-section-sports-photo-gallery">Sports Photo Gallery</a>
                                </li><li>
                                    <a href="/gallery/news"  class="nav-link tnt-section-news-photo-gallery">News Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://uwpodcast.com"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ask_the_experts/"  class="nav-link tnt-section-ask-the-experts">Ask The Experts</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1261335" class="tncms-block hidden-md hidden-lg"><section id="block-1261335" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1261335" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1261335" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1261335-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1261335-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1261335-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1261335').submit();
        return false;
    });

    $('#site-search-1261335').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1261335 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1261335 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1261335-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1261247" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1656020" class="tncms-block a"><section id="block-1656020" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1261337" class="tncms-block center-social-icons"><div class="follow-links-1261337 default">
    
    <section id="block-1261337" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDaily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheDaily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thedailyuw/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyuw.com",
  "sameAs" : ["https://www.facebook.com/TheDaily/","http://twitter.com/thedaily","https://www.youtube.com/user/TheDaily","https://www.instagram.com/thedailyuw/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1261330" class="tncms-block"><section id="block-1261330" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7440836a-3c70-11e6-8268-f3a22d8781be.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7440836a-3c70-11e6-8268-f3a22d8781be.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7440836a-3c70-11e6-8268-f3a22d8781be.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1261333" class="tncms-block"><ul id="site-search-1261333-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1261333" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1261333-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1261333-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1261333-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1261333').submit();
        return false;
    });

    $('#site-search-1261333').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1261333 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1261333 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1261333-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-" href="/news/" > </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1261712" class="tncms-block"><section id="block-1261712" class="block emphasis-h4   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1261712-3223f1ca-77a3-11ea-9a8a-7725f14797e1" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3223f1ca-77a3-11ea-9a8a-7725f14797e1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/article_3223f1ca-77a3-11ea-9a8a-7725f14797e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ASUW Board of Directors grapples with COVID-19"
                            class="img-responsive lazyload full"
                            width="938"
                            height="381"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/3c/f3c7e4ae-40ac-11ea-9e7f-77f42bb0db5c/5e2e4b37a50de.image.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/3c/f3c7e4ae-40ac-11ea-9e7f-77f42bb0db5c/5e2e4b37a50de.image.jpg?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/3c/f3c7e4ae-40ac-11ea-9e7f-77f42bb0db5c/5e2e4b37a50de.image.jpg?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/3c/f3c7e4ae-40ac-11ea-9e7f-77f42bb0db5c/5e2e4b37a50de.image.jpg?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/3c/f3c7e4ae-40ac-11ea-9e7f-77f42bb0db5c/5e2e4b37a50de.image.jpg?resize=750%2C305 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/3c/f3c7e4ae-40ac-11ea-9e7f-77f42bb0db5c/5e2e4b37a50de.image.jpg?resize=938%2C381 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_3223f1ca-77a3-11ea-9a8a-7725f14797e1.html" class="tnt-asset-link">
        

        
            ASUW Board of Directors grapples with COVID-19</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-50b14e48-463f-11ea-93d2-1fac478099e2-asset-3223f1ca-77a3-11ea-9a8a-7725f14797e1" class="tnt-byline asset-byline"  >By Matthew Hipolito The Daily</span>
                </li><li class="card-date">
        <time datetime="2020-04-06T00:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/news/article_3223f1ca-77a3-11ea-9a8a-7725f14797e1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The April 2 meeting of the ASUW Board of Directors (BOD) was marked by uncertainty and urgency.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1261713" class="tncms-block"><section id="block-1261713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261713 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261713-2ca4dbf6-77ad-11ea-88bd-17fd8bf70796" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_2ca4dbf6-77ad-11ea-88bd-17fd8bf70796.html" class="tnt-asset-link">
        

        
            Nonprofits bring childcare relief during coronavirus-induced school closures</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-b50fb4d2-77b4-11ea-a10e-2bada39b3573" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_b50fb4d2-77b4-11ea-a10e-2bada39b3573.html" class="tnt-asset-link">
        

        
            UW and Premera Blue Cross lead statewide rural nursing program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-e325db8c-77ad-11ea-87a7-5f2da08ebfa0" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_e325db8c-77ad-11ea-87a7-5f2da08ebfa0.html" class="tnt-asset-link">
        

        
            To weed or not to weed: Local budtenders weigh health concerns with showing up to shifts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-62e109bc-77b5-11ea-943f-bf6f7e6b3057" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_62e109bc-77b5-11ea-943f-bf6f7e6b3057.html" class="tnt-asset-link">
        

        
            Congress suspends federal student loan payments without penalty amid coronavirus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-game-daily" href="/sports/game_daily/" >The Game Daily</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-basketball" href="/sports/mens_basketball/" >Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-basketball" href="/sports/womens_basketball/" >Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crew" href="/sports/crew/" >Crew</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country/" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-golf" href="/sports/mens_golf/" >Men's Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-golf" href="/sports/womens_golf/" >Women's Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gymnastics" href="/sports/gymnastics/" >Gymnastics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-soccer" href="/sports/mens_soccer" >Men's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-soccer" href="/sports/womens_soccer" >Women's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-tennis" href="/sports/mens_tennis/" >Men's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-tennis" href="/sports/womens_tennis" >Women's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-field" href="/sports/track_and_field/" >Track & Field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/sports/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-club-sports" href="/sports/club_sports/" >Club Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1261714" class="tncms-block"><section id="block-1261714" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261714 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261714-517f7280-77b0-11ea-99ea-8bb719162164" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-517f7280-77b0-11ea-99ea-8bb719162164 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="To go or not to go: UW baseball prepares for draft changes and senior eligibility"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" class="tnt-asset-link">
        

        
            To go or not to go: UW baseball prepares for draft changes and senior eligibility</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jack Enger thought this season might be his last on Montlake.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1261715" class="tncms-block"><section id="block-1261715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261715 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261715-36612c38-756b-11ea-b169-835ff54b5ce8" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_36612c38-756b-11ea-b169-835ff54b5ce8.html" class="tnt-asset-link">
        

        
            From Snohomish to Seattle: Softball means family to Sami Reynolds</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-06a5607c-73cc-11ea-b662-9709076df7a2" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_06a5607c-73cc-11ea-b662-9709076df7a2.html" class="tnt-asset-link">
        

        
            National champion Hollie Scott eats, sleeps, and breathes racquetball</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-a53c5cac-739c-11ea-a725-6b9889b1ffeb" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_a53c5cac-739c-11ea-a725-6b9889b1ffeb.html" class="tnt-asset-link">
        

        
            Difficult decisions upcoming for UW softball</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-7b2e2af6-7394-11ea-b094-83ac37760395" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_7b2e2af6-7394-11ea-b094-83ac37760395.html" class="tnt-asset-link">
        

        
            With sports on hold, Jimmy Lake is flexible, cautious, and optimistic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw arts-leisure">
                <a class="dropdown-toggle nav-link tnt-section-arts-leisure" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_leisure/" >Arts & Leisure
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-leisure-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-" href="/arts_leisure/" > </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reviews" href="/arts_leisure/reviews/" >Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/arts_leisure/columns/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fiction-and-poetry" href="/arts_leisure/fiction_and_poetry/" >Fiction and Poetry</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-leisure-one" class="tncms-region "><div id="tncms-block-1692357" class="tncms-block"><section id="block-1692357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692357 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1692357-664d5e10-77a2-11ea-868d-5743076ec9af" class="clearfix card summary has-image image-left inherit  tnt-section-arts-and-leisure">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-664d5e10-77a2-11ea-868d-5743076ec9af media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/arts_and_leisure/article_664d5e10-77a2-11ea-868d-5743076ec9af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Staff Picks: 4/6-4/12"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/63/e63bc21a-721b-11ea-8e7e-73b3fcd993d3/5e813ad6c466e.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/63/e63bc21a-721b-11ea-8e7e-73b3fcd993d3/5e813ad6c466e.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/63/e63bc21a-721b-11ea-8e7e-73b3fcd993d3/5e813ad6c466e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/63/e63bc21a-721b-11ea-8e7e-73b3fcd993d3/5e813ad6c466e.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/63/e63bc21a-721b-11ea-8e7e-73b3fcd993d3/5e813ad6c466e.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/63/e63bc21a-721b-11ea-8e7e-73b3fcd993d3/5e813ad6c466e.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/63/e63bc21a-721b-11ea-8e7e-73b3fcd993d3/5e813ad6c466e.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_664d5e10-77a2-11ea-868d-5743076ec9af.html" class="tnt-asset-link">
        

        
            Staff Picks: 4/6-4/12</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">What The Daily staff is watching, reading, and listening to in quarantine</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-leisure-two" class="tncms-region "><div id="tncms-block-1261717" class="tncms-block"><section id="block-1261717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261717 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261717-61ccdc7c-77ab-11ea-b9f6-7fa624fe0dd5" class="clearfix card summary inherit  tnt-section-arts-and-leisure">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_61ccdc7c-77ab-11ea-b9f6-7fa624fe0dd5.html" class="tnt-asset-link">
        

        
            Sketching out the window</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-efb18e00-77a3-11ea-8e18-3b0ee7a84ea1" class="clearfix card summary inherit  tnt-section-arts-and-leisure">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_efb18e00-77a3-11ea-8e18-3b0ee7a84ea1.html" class="tnt-asset-link">
        

        
            Answering your Reddit questions about 5-year-old pasta and lasagne</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-c28dc8ae-754a-11ea-ad58-87cecb1f76d8" class="clearfix card summary inherit  tnt-section-arts-and-leisure">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_c28dc8ae-754a-11ea-ad58-87cecb1f76d8.html" class="tnt-asset-link">
        

        
            The best indie games to waste your life on</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-139a4d2a-754c-11ea-a6d5-e75cf5546396" class="clearfix card summary inherit  tnt-section-arts-and-leisure">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_139a4d2a-754c-11ea-a6d5-e75cf5546396.html" class="tnt-asset-link">
        

        
            Free tunes for all, courtesy of the Seattle Symphony</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-leisure-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw science">
                <a class="dropdown-toggle nav-link tnt-section-science" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/science/" >Science
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-science-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-" href="/science/" > </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-science-one" class="tncms-region "><div id="tncms-block-1305061" class="tncms-block"><section id="block-1305061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305061 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1305061-1eb057ce-77ac-11ea-a1bd-5300151b2ff4" class="clearfix card summary has-image image-left inherit  tnt-section-science">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1eb057ce-77ac-11ea-a1bd-5300151b2ff4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/science/article_1eb057ce-77ac-11ea-a1bd-5300151b2ff4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Junior Joy He merges data science and mental health"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/f8/ff84bd54-3bf6-11ea-808b-3b2fb60ef3c8/5e266428d398a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/f8/ff84bd54-3bf6-11ea-808b-3b2fb60ef3c8/5e266428d398a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/f8/ff84bd54-3bf6-11ea-808b-3b2fb60ef3c8/5e266428d398a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/f8/ff84bd54-3bf6-11ea-808b-3b2fb60ef3c8/5e266428d398a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/f8/ff84bd54-3bf6-11ea-808b-3b2fb60ef3c8/5e266428d398a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/f8/ff84bd54-3bf6-11ea-808b-3b2fb60ef3c8/5e266428d398a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/f8/ff84bd54-3bf6-11ea-808b-3b2fb60ef3c8/5e266428d398a.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/science/article_1eb057ce-77ac-11ea-a1bd-5300151b2ff4.html" class="tnt-asset-link">
        

        
            Junior Joy He merges data science and mental health</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Integrating research in mental well-being and data science, Joy He, a junior majoring in computer science, uses data analysis to project the severity of psychiatric symptoms based on individuals’ everyday routines and behaviors. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-science-two" class="tncms-region "><div id="tncms-block-1261309" class="tncms-block"><section id="block-1261309" class="block emphasis-h4   " >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261309-b497ef50-77ab-11ea-81ac-2776a973a03a" class="clearfix card summary inherit  tnt-section-science">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/science/article_b497ef50-77ab-11ea-81ac-2776a973a03a.html" class="tnt-asset-link">
        

        
            How does the reduction of traffic in Seattle due to COVID-19 impact air quality?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T00:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261309-9ed05a1c-77ac-11ea-bbb6-037b6c23b8ef" class="clearfix card summary inherit  tnt-section-science">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/science/article_9ed05a1c-77ac-11ea-bbb6-037b6c23b8ef.html" class="tnt-asset-link">
        

        
            The heartbeats from space</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T00:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261309-4184deca-77b4-11ea-9126-47d107a39154" class="clearfix card summary inherit  tnt-section-science">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/science/article_4184deca-77b4-11ea-9126-47d107a39154.html" class="tnt-asset-link">
        

        
            Boundless galaxies, but smaller</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T00:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-science-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw health-wellness">
                <a class="dropdown-toggle nav-link tnt-section-health-wellness" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/wellness" >Health & Wellness
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-wellness-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-" href="/wellness/" > </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-wellness-one" class="tncms-region "><div id="tncms-block-1359372" class="tncms-block"><section id="block-1359372" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359372 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1359372-a61098d8-77bf-11ea-a600-9f5e9ebfa7a1" class="clearfix card summary has-image image-left inherit  tnt-section-wellness">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a61098d8-77bf-11ea-a600-9f5e9ebfa7a1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/wellness/article_a61098d8-77bf-11ea-a600-9f5e9ebfa7a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Suddenly and indefinitely separated: How your relationship can survive a pandemic"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/ed/fed5703a-4ba8-11ea-8acb-1b07e6cc83aa/5e40b918c6a2f.image.jpg?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/ed/fed5703a-4ba8-11ea-8acb-1b07e6cc83aa/5e40b918c6a2f.image.jpg?resize=300%2C135 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/ed/fed5703a-4ba8-11ea-8acb-1b07e6cc83aa/5e40b918c6a2f.image.jpg?resize=400%2C180 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/ed/fed5703a-4ba8-11ea-8acb-1b07e6cc83aa/5e40b918c6a2f.image.jpg?resize=540%2C243 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/ed/fed5703a-4ba8-11ea-8acb-1b07e6cc83aa/5e40b918c6a2f.image.jpg?resize=750%2C337 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/ed/fed5703a-4ba8-11ea-8acb-1b07e6cc83aa/5e40b918c6a2f.image.jpg?resize=1200%2C539 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wellness/article_a61098d8-77bf-11ea-a600-9f5e9ebfa7a1.html" class="tnt-asset-link">
        

        
            Suddenly and indefinitely separated: How your relationship can survive a pandemic</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The last time senior Sahian Cruz saw her boyfriend of two years was at the end of February. He came over and they watched “To All the Boys: P.S. I Still Love You," which she admits was not as good as the first one.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-wellness-two" class="tncms-region "><div id="tncms-block-1359371" class="tncms-block"><section id="block-1359371" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359371 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1359371-32a39600-77c1-11ea-b85c-2b179cb7dfe6" class="clearfix card summary inherit  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_32a39600-77c1-11ea-b85c-2b179cb7dfe6.html" class="tnt-asset-link">
        

        
            Staying active in isolation: How to maintain a workout routine at home</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359371-365f1460-74a4-11ea-97ab-67fc7596afd8" class="clearfix card summary inherit  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_365f1460-74a4-11ea-97ab-67fc7596afd8.html" class="tnt-asset-link">
        

        
            A brave new world: Navigating the cultural, academic, and medical challenges of an international education</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359371-c28cc054-74a4-11ea-8fa2-a7287cfa225b" class="clearfix card summary inherit  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_c28cc054-74a4-11ea-8fa2-a7287cfa225b.html" class="tnt-asset-link">
        

        
            Three weeks at home</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359371-c9cd6174-7469-11ea-9852-4bff138fac32" class="clearfix card summary inherit  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_c9cd6174-7469-11ea-9852-4bff138fac32.html" class="tnt-asset-link">
        

        
            One student’s experience as a sperm donor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-wellness-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/pacific_wave" class="nav-link tnt-section-pacific-wave" >Pacific Wave
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video" href="/daily_video/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-illustrations" href="/multimedia/illustrations/" >Illustrations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gallery" href="/gallery" >Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-photo-gallery" href="/gallery/sports" >Sports Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-photo-gallery" href="/gallery/news" >News Photo Gallery</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://uwpodcast.com" class="nav-link tnt-section-podcasts"  target="_blank" rel="noopener">Podcasts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-editions" >E-Editions
                </a></li><li>
                <a href="/ask_the_experts/" class="nav-link tnt-section-ask-the-experts" >Ask The Experts
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" class="carousel-inner"><div  class="item photo-662ee070-77b1-11ea-9ae0-fbbd24ab36fe">
                            <div class="item-container">
				                <div data-track-object='{"title":"To go or not to go: UW baseball prepares for draft changes and senior eligibility","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html","uuid":"517f7280-77b0-11ea-99ea-8bb719162164","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1200%2C800"
                    
                    alt="To go or not to go: UW baseball prepares for draft changes and senior eligibility (2)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" data-target=".caption-inner-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal collapse in"><div class="caption-text"><p>Sophomore Jack Enger throws a pitch against Arizona State in Washington's 10-9 win at Husky Ballpark on Apr. 27, 2019. Now a junior, Enger is draft eligible but with the MLB draft shortened to five to 10 rounds due to COVID-19 ending the season early, his future is now up in the air. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">File Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fimage_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662ee070-77b1-11ea-9ae0-fbbd24ab36fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility%20%282%29&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fimage_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662ee070-77b1-11ea-9ae0-fbbd24ab36fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/image_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662ee070-77b1-11ea-9ae0-fbbd24ab36fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/662ee070-77b1-11ea-9ae0-fbbd24ab36fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"662ee070-77b1-11ea-9ae0-fbbd24ab36fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility%20%282%29&body=http%3A%2F%2Fwww.dailyuw.com%2Fimage_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"662ee070-77b1-11ea-9ae0-fbbd24ab36fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_662ee070-77b1-11ea-9ae0-fbbd24ab36fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662ee070-77b1-11ea-9ae0-fbbd24ab36fe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-662ee070-77b1-11ea-9ae0-fbbd24ab36fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="662ee070-77b1-11ea-9ae0-fbbd24ab36fe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="662ee070-77b1-11ea-9ae0-fbbd24ab36fe" class="save-list-662ee070-77b1-11ea-9ae0-fbbd24ab36fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="662ee070-77b1-11ea-9ae0-fbbd24ab36fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-11b676dc-77b3-11ea-a96a-37bec1a5ebef">
                            <div class="item-container">
				                <div data-track-object='{"title":"To go or not to go: UW baseball prepares for draft changes and senior eligibility","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html","uuid":"517f7280-77b0-11ea-99ea-8bb719162164","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=1200%2C863"
                    
                    alt="To go or not to go: UW baseball prepares for draft changes and senior eligibility (3)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1698"
                    height="1221"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=1200%2C863" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" data-target=".caption-inner-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal collapse in"><div class="caption-text"><p>Senior Ramon Bramasco prepares to throw the ball to first after a groundball in Washington's 9-0 loss against UC Irvine at Husky Ballpark on Feb. 29, 2020. Bramasco has already decided to return after the Huskies' season was cut short by COVID-19 and seniors were granted an extra year of eligibility. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b8d78eba-0517-11ea-802d-5f4cb285b45c-asset-11b676dc-77b3-11ea-a96a-37bec1a5ebef" class="tnt-byline asset-byline"  ><a href="https://www.dailyuw.com/users/profile/Shruti%20Singh">Shruti Singh</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fimage_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b676dc-77b3-11ea-a96a-37bec1a5ebef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility%20%283%29&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fimage_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b676dc-77b3-11ea-a96a-37bec1a5ebef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/image_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b676dc-77b3-11ea-a96a-37bec1a5ebef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/11b676dc-77b3-11ea-a96a-37bec1a5ebef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11b676dc-77b3-11ea-a96a-37bec1a5ebef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility%20%283%29&body=http%3A%2F%2Fwww.dailyuw.com%2Fimage_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11b676dc-77b3-11ea-a96a-37bec1a5ebef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_11b676dc-77b3-11ea-a96a-37bec1a5ebef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b676dc-77b3-11ea-a96a-37bec1a5ebef"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11b676dc-77b3-11ea-a96a-37bec1a5ebef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11b676dc-77b3-11ea-a96a-37bec1a5ebef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11b676dc-77b3-11ea-a96a-37bec1a5ebef" class="save-list-11b676dc-77b3-11ea-a96a-37bec1a5ebef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11b676dc-77b3-11ea-a96a-37bec1a5ebef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f39de42c-77b3-11ea-ba58-4fafe99c7476">
                            <div class="item-container">
				                <div data-track-object='{"title":"To go or not to go: UW baseball prepares for draft changes and senior eligibility","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html","uuid":"517f7280-77b0-11ea-99ea-8bb719162164","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="To go or not to go: UW baseball prepares for draft changes and senior eligibility"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" data-target=".caption-inner-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal collapse in"><div class="caption-text"><p>The Washington baseball team stands in front of its dugout before its 4-0 victory against Utah Valley at Husky Ballpark on Mar. 8, 2020. Several players have a choice to make about their return after they were granted an eligibility extension by the NCAA due to the COVID-19 outbreak. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a47e1ec2-54d5-11e9-8f9b-af38cd5f6ac4-asset-f39de42c-77b3-11ea-ba58-4fafe99c7476" class="tnt-byline asset-byline"  ><a href="https://www.dailyuw.com/users/profile/Michael%20Stickels">Michael Stickels</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fimage_f39de42c-77b3-11ea-ba58-4fafe99c7476.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_f39de42c-77b3-11ea-ba58-4fafe99c7476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39de42c-77b3-11ea-ba58-4fafe99c7476"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fimage_f39de42c-77b3-11ea-ba58-4fafe99c7476.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_f39de42c-77b3-11ea-ba58-4fafe99c7476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39de42c-77b3-11ea-ba58-4fafe99c7476"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/image_f39de42c-77b3-11ea-ba58-4fafe99c7476.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_f39de42c-77b3-11ea-ba58-4fafe99c7476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39de42c-77b3-11ea-ba58-4fafe99c7476"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/f39de42c-77b3-11ea-ba58-4fafe99c7476" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f39de42c-77b3-11ea-ba58-4fafe99c7476"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&body=http%3A%2F%2Fwww.dailyuw.com%2Fimage_f39de42c-77b3-11ea-ba58-4fafe99c7476.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f39de42c-77b3-11ea-ba58-4fafe99c7476"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_f39de42c-77b3-11ea-ba58-4fafe99c7476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39de42c-77b3-11ea-ba58-4fafe99c7476"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f39de42c-77b3-11ea-ba58-4fafe99c7476-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f39de42c-77b3-11ea-ba58-4fafe99c7476" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f39de42c-77b3-11ea-ba58-4fafe99c7476" class="save-list-f39de42c-77b3-11ea-ba58-4fafe99c7476-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f39de42c-77b3-11ea-ba58-4fafe99c7476" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-517f7280-77b0-11ea-99ea-8bb719162164" class="asset article-longform" data-url="http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyuw.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" />
    <style>
                .asset-paging .direction {
                    color: #3a285c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dailyuw.com\/tncms\/search\/mlt\/?origin=517f7280-77b0-11ea-99ea-8bb719162164&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"517f7280-77b0-11ea-99ea-8bb719162164","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-517f7280-77b0-11ea-99ea-8bb719162164" class="asset-paging">
                <div id="paging-prev-517f7280-77b0-11ea-99ea-8bb719162164" class="paging-link prev offset"></div>
                <div id="paging-next-517f7280-77b0-11ea-99ea-8bb719162164" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            To go or not to go: UW baseball prepares for draft changes and senior eligibility
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-64712b7c-049e-11e8-89b3-13c3fc86f2c6-asset-517f7280-77b0-11ea-99ea-8bb719162164" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyuw.com/users/profile/Andy%20Yamashita">By Andy Yamashita The Daily</a></span>
                
                    <div id="author-popup-64712b7c-049e-11e8-89b3-13c3fc86f2c6-asset-517f7280-77b0-11ea-99ea-8bb719162164-content" class="hide">
                        <article class="clearfix card author popup-content card-author-64712b7c-049e-11e8-89b3-13c3fc86f2c6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Andy%20Yamashita" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Andy Yamashita"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/avatars/6/47/12b/64712b7c-049e-11e8-89b3-13c3fc86f2c6.2ef13cbb10d64c8d7c8d2c7f7f71a1a2.png?_dc=1567478830"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Andy%20Yamashita" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Yamashita</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Sports Editor</p></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-64712b7c-049e-11e8-89b3-13c3fc86f2c6-asset-517f7280-77b0-11ea-99ea-8bb719162164').popover({
                            content: $('#author-popup-64712b7c-049e-11e8-89b3-13c3fc86f2c6-asset-517f7280-77b0-11ea-99ea-8bb719162164-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-06T00:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-04-06T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-04-06T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/517f7280-77b0-11ea-99ea-8bb719162164" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&body=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="517f7280-77b0-11ea-99ea-8bb719162164">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/517f7280-77b0-11ea-99ea-8bb719162164" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&body=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-517f7280-77b0-11ea-99ea-8bb719162164-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="517f7280-77b0-11ea-99ea-8bb719162164" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="517f7280-77b0-11ea-99ea-8bb719162164" class="save-list-517f7280-77b0-11ea-99ea-8bb719162164-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="517f7280-77b0-11ea-99ea-8bb719162164" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f39de42c-77b3-11ea-ba58-4fafe99c7476" 
                    data-instance="#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" 
                    data-target="#photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f39de42c-77b3-11ea-ba58-4fafe99c7476" 
                    data-instance="#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" 
                    data-target="#photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="To go or not to go: UW baseball prepares for draft changes and senior eligibility"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/f/39/f39de42c-77b3-11ea-ba58-4fafe99c7476/5e8a9df59a773.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Washington baseball team stands in front of its dugout before its 4-0 victory against Utah Valley at Husky Ballpark on Mar. 8, 2020. Several players have a choice to make about their return after they were granted an eligibility extension by the NCAA due to the COVID-19 outbreak. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a47e1ec2-54d5-11e9-8f9b-af38cd5f6ac4-asset-f39de42c-77b3-11ea-ba58-4fafe99c7476" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.dailyuw.com/users/profile/Michael%20Stickels">Michael Stickels</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Jack Enger thought this season might be his last on Montlake. </p><p dir="ltr">After spending most of his freshman year on the bench, Enger burst onto the scene as a sophomore. The hard-throwing righty thrived in a bullpen role, finishing second on the team with a 3.20 ERA and third in appearances with 28. And he followed up his breakout year with a summer spent in the Cape Cod League playing for the Wareham Gatemen.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“It’s been my dream ever since I was young to get a chance to play professional baseball,” Enger said. “So I totally thought there could be a chance and a possibility to make that come true this year.” </p><p dir="ltr">Returning to Montlake, the hard-throwing righty moved into a starter role and was in the middle of another successful year until the COVID-19 outbreak ended his season when <a href="http://www.dailyuw.com/news/article_0ad09978-6490-11ea-baf0-6b9cd23c052f.html">the Pac-12 cancelled athletic events March 12</a>. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-662ee070-77b1-11ea-9ae0-fbbd24ab36fe" 
                    data-instance="#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" 
                    data-target="#photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-662ee070-77b1-11ea-9ae0-fbbd24ab36fe" 
                    data-instance="#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" 
                    data-target="#photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="To go or not to go: UW baseball prepares for draft changes and senior eligibility (2)"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/62/662ee070-77b1-11ea-9ae0-fbbd24ab36fe/5e8a9b55ecdbb.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sophomore Jack Enger throws a pitch against Arizona State in Washington's 10-9 win at Husky Ballpark on Apr. 27, 2019. Now a junior, Enger is draft eligible but with the MLB draft shortened to five to 10 rounds due to COVID-19 ending the season early, his future is now up in the air. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">File Photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">“It was tough to have our season ripped away and cancelled so quickly because there was so much left to prove,” Enger said. “We had so much fun together, that’s what I miss the most.”</p><p dir="ltr">Then, March 26, the MLB Players’ Association and MLB came to an agreement that, among other things, gave teams the right to reduce the 40-round amateur draft scheduled to just five to 10 rounds and limit undrafted free agents to a maximum signing bonus of $20,000 as reported by ESPN’s Jeff Passan and The Athletic’s Ken Rosenthal. </p><p dir="ltr">“I was happy to see that they’re even going to have a draft, because there were rumors they might not,” head coach Lindsay Meggs said. “Our day and our weeks and our mission for our players is not just about the postseason and getting back to Omaha. It’s just as much about player development. We want our guys to get out there and play professional baseball if they have those types of tools, which a lot of our guys do.” </p><p dir="ltr">Coupled with the NCAA’s decision to grant an additional year of eligibility to spring sport athletes, players like Enger who were projected draft picks now have a difficult decision to make. He’s not alone. Fellow juniors and MLB prospects Braiden Ward, Stevie Emanuels, and Christian Jones also find themselves in this position. </p><p dir="ltr">A redshirt junior, who was eligible for the draft last season but returned after a hand injury ruled him out for the year in hopes of boosting his draft stock, Jones has already declared he will not return. </p><p dir="ltr">“Christian is graduating this quarter and will be done with school,” Meggs said. “He hopes to be drafted or signed as a free agent and we are supporting him in this effort.”</p><p dir="ltr">The MLB draft is a complicated system, with players trying to improve their draft stock to earn higher signing bonuses. College juniors and high school seniors have the most leverage, as they can reject their selection and return to their universities if teams don’t offer them enough money. Shortening the draft will see them lose that negotiating position since fewer players will be picked. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote"><h4>Pull Quote 1</h4><blockquote><p><span id="docs-internal-guid-f44269eb-7fff-5895-6ac7-11e02da9e0bc"><span id="docs-internal-guid-f44269eb-7fff-5895-6ac7-11e02da9e0bc">&ldquo;It&rsquo;s been my dream ever since I was young to get a chance to play professional baseball. So I totally thought there could be a chance and a possibility to make that come true this year.&rdquo; - Jack Enger, junior RHP</span></span></p></blockquote></aside><p dir="ltr">According to Meggs, a 10-round draft would see most of the players he was expecting to leave get drafted. It starts to get a little more interesting if MLB cuts it to five, but he hopes that players will consider coming back instead of taking the $20,000 and jumping too early. </p><p dir="ltr">Seniors are in a different situation. In a typical draft, four-year players find themselves filling out the bottom of minor league rosters, but now they have the opportunity to come back and finish their college careers on their own terms. However, the COVID-19 outbreak has also impacted player management for baseball. As part of the NCAA’s eligibility ruling, the roster, which usually has a 35-player limit, will be expanded. </p><p dir="ltr">Next season though, the personnel limit will return and with more players back than expected, teams will have to make some tough decisions. However, that doesn’t bother Meggs, who hopes that all of his seniors will come back and have one final chance to end their careers on a high note. </p><p dir="ltr">“How this thing ended, I don’t want that to be their last memory of their college career at the University of Washington,” Meggs said. “If those guys want to come back we’d love to have them back. It’s going to be up to them but we’d love to include them next year.” </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-11b676dc-77b3-11ea-a96a-37bec1a5ebef" 
                    data-instance="#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" 
                    data-target="#photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-11b676dc-77b3-11ea-a96a-37bec1a5ebef" 
                    data-instance="#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal" 
                    data-target="#photo-carousel-517f7280-77b0-11ea-99ea-8bb719162164">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1698">
            <meta itemprop="height" content="1221">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=1200%2C863">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=1200%2C863">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="To go or not to go: UW baseball prepares for draft changes and senior eligibility (3)"
                            class="img-responsive lazyload full"
                            width="1698"
                            height="1221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=300%2C216 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=400%2C288 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=540%2C388 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=750%2C539 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=1200%2C863 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/1b/11b676dc-77b3-11ea-a96a-37bec1a5ebef/5e8a9c71426e6.image.jpg?resize=1698%2C1221 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Senior Ramon Bramasco prepares to throw the ball to first after a groundball in Washington's 9-0 loss against UC Irvine at Husky Ballpark on Feb. 29, 2020. Bramasco has already decided to return after the Huskies' season was cut short by COVID-19 and seniors were granted an extra year of eligibility. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-b8d78eba-0517-11ea-802d-5f4cb285b45c-asset-11b676dc-77b3-11ea-a96a-37bec1a5ebef" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.dailyuw.com/users/profile/Shruti%20Singh">Shruti Singh</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">One player who’s leaning toward a return is senior shortstop Ramon Bramasco. The former junior college transfer was preparing to accept that he had played his last game, but with another year of eligibility and still one more year of school to get his degree, the senior is fairly confident he will take Meggs’ offer. </p><p dir="ltr">“There were moments in the back of my head where I was preparing myself like, ‘Hey, that might have been it,’” Bramasco said. “You kind of try to go at things as much as you can like it's the last game you ever play, but for it to actually happen was weird to think about at the moment.”  </p><p dir="ltr">One of four seniors on the team along with Leo Nierenberg, Rollie Nichols, and Nick Roberts, Bramasco says the team is glad to have one more chance to run the season back, especially now that their eligibility has been officially restored. </p><p dir="ltr">Enger, meanwhile, will keep taking things day by day. He says he’ll be happy if he gets drafted as it puts him one step closer to achieving his dream of playing Major League Baseball. If he doesn’t, he’s content to return to the Diamond on Montlake.</p><p dir="ltr">“My mindset right now is that since we do get that year of eligibility back I’m kind of taking it as a win-win situation,” he said. “I’m taking this time to regroup, get stronger, keep throwing and build that arm strength. And if I do get drafted, I go out and play, go to the minors. Or I don’t get drafted and I get stronger, more mature and come back next year and prove my stock again.”</p><p dir="ltr"><em>Reach Sports Editor Andy Yamashita at <a href="mailto:sports@dailyuw.com">sports@dailyuw.com</a>. Twitter: @ANYamashita </em></p><p><em>Like what you’re reading? Support high-quality student journalism by donating <a href="http://www.dailyuw.com/content/tncms/live/">here</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/517f7280-77b0-11ea-99ea-8bb719162164" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20To%20go%20or%20not%20to%20go%3A%20UW%20baseball%20prepares%20for%20draft%20changes%20and%20senior%20eligibility&body=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"517f7280-77b0-11ea-99ea-8bb719162164"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-517f7280-77b0-11ea-99ea-8bb719162164-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="517f7280-77b0-11ea-99ea-8bb719162164" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="517f7280-77b0-11ea-99ea-8bb719162164" class="save-list-517f7280-77b0-11ea-99ea-8bb719162164-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="517f7280-77b0-11ea-99ea-8bb719162164" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-64712b7c-049e-11e8-89b3-13c3fc86f2c6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Andy%20Yamashita" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Andy Yamashita"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/avatars/6/47/12b/64712b7c-049e-11e8-89b3-13c3fc86f2c6.2ef13cbb10d64c8d7c8d2c7f7f71a1a2.png?_dc=1567478830"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Andy%20Yamashita" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Yamashita</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Sports Editor</p><div class="followed-notify-link hidden-print"><button id="follow-author-64712b7c-049e-11e8-89b3-13c3fc86f2c6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=64712b7c-049e-11e8-89b3-13c3fc86f2c6&amp;s=start_time&amp;sd=desc" data-subject="Andy Yamashita" data-description="Whenever Andy Yamashita posts new content, you'll get an email delivered to your inbox with a link." data-name="Andy Yamashita notification" data-author-id="64712b7c-049e-11e8-89b3-13c3fc86f2c6" data-user-url="https://www.dailyuw.com/users/">
        <i class="fas tnt-star"></i> Follow Andy Yamashita
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailyuw.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailyuw.com/users/login/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailyuw.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="517f7280-77b0-11ea-99ea-8bb719162164" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_517f7280-77b0-11ea-99ea-8bb719162164.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="517f7280-77b0-11ea-99ea-8bb719162164" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyuw.com/users/login/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_517f7280-77b0-11ea-99ea-8bb719162164.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1261249" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1281777" class="tncms-block"><ul class="list-inline visible-xs visible-sm footer-nav-full">
<li><a href="/site/about.html">About</a></li>
<li><a href="/site/contact.html">Contact</a></li>
<li><a href="/site/recruiting.html">Recruiting</a></li>
<li><a href="http://www.dailyuw.com/advertising">Advertise</a></li>
<li><a href="http://www.dailyuw.com/classifieds">Classifieds</a></li>
<li><a href="/site/contact.html">Submission Forms</a></li>
</ul></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1281775" class="tncms-block"><ul class="list-inline hidden-xs hidden-sm footer-nav-left"><li><a href="http://www.dailyuw.com/info_pages/about_us/">About</a></li>
<li><a href="http://www.dailyuw.com/info_pages/contact_us/">Contact</a></li>
<li><a href="http://www.dailyuw.com/classifieds">Classifieds</a></li>
<li><a href="http://www.dailyuw.com/advertising">Advertise</a></li>



</ul></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1261331" class="tncms-block padding-bottom"><section id="block-1261331" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1281776" class="tncms-block"><ul class="list-inline hidden-xs hidden-sm footer-nav-right"><li><a href="http://www.dailyuw.com/info_pages/work_here/"> Work Here</a></li>
<li><a href="http://www.dailyuw.com/info_pages/submissions/"> Submissions</a></li>
<li><a href="/site/store">Store</a></li>
<li><a href="/site/archive">Archive</a></li>
</ul></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1261328" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1261328"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Student Publications</a>, 144 Communications, Box 353720, University of Washington Seattle, WA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("517f7280-77b0-11ea-99ea-8bb719162164")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_517f7280_77b0_11ea_99ea_8bb719162164_photo_modal = false;
                var gallery_changed_517f7280_77b0_11ea_99ea_8bb719162164_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .owl-stage-outer").height( $('#carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_517f7280_77b0_11ea_99ea_8bb719162164_photo_modal = $('#gallery-items-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal').data('owlCarousel');
                $('#carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_517f7280_77b0_11ea_99ea_8bb719162164_photo_modal.prev();
                });
                $('#carousel-517f7280-77b0-11ea-99ea-8bb719162164-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_517f7280_77b0_11ea_99ea_8bb719162164_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>