
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dailyuw.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, sports, womens_basketball" />
<meta name="news_keywords" content="full-longform, sports, womens_basketball" />
<meta name="description" content="Turnovers were key in the Washington women&rsquo;s basketball team third straight conference loss to No. 7 Oregon. Sloppy play ultimately sunk the Huskies&rsquo; hopes in their 73-49 loss to the" />
<meta name="author" content="Nick Lombroia The Daily" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Turnover woes plague Washington against Oregon" />
<meta property="og:description" content="Turnovers were key in the Washington women&rsquo;s basketball team third straight conference loss to No. 7 Oregon. Sloppy play ultimately sunk the Huskies&rsquo; hopes in their 73-49 loss to the" />
<meta property="og:site_name" content="The Daily of the University of Washington" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="1805457939727247" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedaily" />
<meta name="twitter:image:alt" content="Turnover woes plague Washington against Oregon" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/live/global/resources/styles/site.css?_dc=1461780552"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Poppins:600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1261341 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1261341 .tn-user-screenname, #user-controls-1261341 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1261341 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1261341 .dropdown-signup { font-size: 12px; } #user-controls-1261341 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1261341 .large-user-avatar { margin-right: 10px; } #user-controls-1261341 .large-user-controls { font-size: 12px; } #user-controls-1261341 .logout-btn { cursor: pointer; } #user-controls-1261341 .login-btn { color: #fff!important; } #block-1261335 .search-spinner { position: absolute; } #block-1261335 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1261335 { margin-bottom: 0; } #site-search-1261335 .site-search-form { padding: 0; } #site-search-1261335 #site-search-1261335-btn { outline: none; } #site-search-1261335 #site-search-1261335-term { border: 0; box-shadow: none; } #site-search-1261335 .site-search-form { box-shadow: none; } #weather-1261342 .list-unstyled { margin: 0; } #weather-1261342 span { display: block; } #weather-1261342 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1261342 .icon { position: relative; } #weather-1261342 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1261342 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1261342 .cond { opacity: 0.7; } #weather-1261342 .current-conditions { float: left; height: 48px; } #weather-1261342 .dropdown-toggle { color: #ffffff; display: block; } #weather-1261342 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1261342 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1261342 .city-title { padding-top: 5px; } #weather-1261342 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1261342 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1261342 .weather-expanded small { opacity: 0.5; } #weather-1261342 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1261342 .zip-update { width: 75px; } #weather-1261342 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1261342 .zip-update-link:hover { color: #777; } #tncms-block-1656020 .tnt-prop-img { max-width: 1128px; } .follow-links-1261337 li { margin-right: 1px; padding: 0; } .follow-links-1261337 li a, .follow-links-1261337 li a:focus, .follow-links-1261337 li a:active { ; background-color: #000000; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1261337 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1261337 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1261337 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1261337 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1261337 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1261330 .tnt-prop-img { max-width: 1128px; } #block-1261333 .search-spinner { position: absolute; } #block-1261333 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1261333-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1261333-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #tncms-block-1261331 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nick Lombroia The Daily","id":"e90cda80-4261-11eb-b8c3-032ef630e8d7","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-798325-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/impressions.js?_dc=1608455109"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/traffic.js?_dc=1608453308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/settings.js?_dc=1605914018"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Turnover woes plague Washington against Oregon | Local Sports | dailyuw.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dailyuw.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/369d2716-3c70-11e6-adc0-23cd981e7cd0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Turnover woes plague Washington against Oregon | Local Sports | dailyuw.com" href="http://www.dailyuw.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-e90cda80-4261-11eb-b8c3-032ef630e8d7 section-sports type-article infinity-disabled" data-authors='["Nick Lombroia"]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyuw.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Nick+Lombroia+The+Daily&amp;tncms.asset.id=e90cda80-4261-11eb-b8c3-032ef630e8d7&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-798325-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyuw.com",
  secureDomain: "dailyuw.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailyuw.com/users/admin/contribute/article/?assetid=e90cda80-4261-11eb-b8c3-032ef630e8d7&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailyuw.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyuw.com/tncms/admin/editorial-asset/?edit=e90cda80-4261-11eb-b8c3-032ef630e8d7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1261341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1261341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailyuw.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyuw.com/users/login/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyuw.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1261341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyuw.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1261341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyuw.com/users/logout/" id="user-logout-form-1261341"><input type="hidden" name="referer_url" value="http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/scinews/"  class="nav-link tnt-section-science"> Science</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/game_daily/"  class="nav-link tnt-section-the-game-daily">The Game Daily</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_golf/"  class="nav-link tnt-section-mens-golf">Men's Golf</a>
                                </li><li>
                                    <a href="/sports/womens_golf/"  class="nav-link tnt-section-womens-golf">Women's Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/mens_soccer"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a href="/sports/womens_soccer"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/mens_tennis/"  class="nav-link tnt-section-mens-tennis">Men's Tennis</a>
                                </li><li>
                                    <a href="/sports/womens_tennis"  class="nav-link tnt-section-womens-tennis">Women's Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a href="/sports/beach_volleyball/"  class="nav-link tnt-section-beach-volleyball">Beach Volleyball</a>
                                </li><li>
                                    <a href="/sports/pro_husky_highlights/"  class="nav-link tnt-section-pro-husky-highlights">Pro Husky Highlights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_leisure/"  class="nav-link tnt-section-arts-leisure">Arts & Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_leisure/"  class="nav-link tnt-section-"> </a>
                                </li><li>
                                    <a href="/arts_leisure/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/arts_leisure/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/arts_leisure/fiction_and_poetry/"  class="nav-link tnt-section-fiction-and-poetry">Fiction and Poetry</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/wellness/"  class="nav-link tnt-section-"> </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/bsu/"  class="nav-link tnt-section-bsu-demands">BSU Demands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pacific_wave"  class="nav-link tnt-section-pacific-wave">Pacific Wave</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/multimedia/illustrations/"  class="nav-link tnt-section-illustrations">Illustrations</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/gallery/sports"  class="nav-link tnt-section-sports-photo-gallery">Sports Photo Gallery</a>
                                </li><li>
                                    <a href="/gallery/news"  class="nav-link tnt-section-news-photo-gallery">News Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/projects/"  class="nav-link tnt-section-special-projects">Special Projects</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://uwpodcast.com"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ask_the_experts/"  class="nav-link tnt-section-ask-the-experts">Ask The Experts</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1261335" class="tncms-block hidden-md hidden-lg"><section id="block-1261335" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1261335" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1261335" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1261335-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1261335-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1261335-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1261335').submit();
        return false;
    });

    $('#site-search-1261335').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1261335 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1261335 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1261335-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1261247" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1261342" class="tncms-block"><div id="weather-1261342" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a target="_blank" rel="noopener" href="https://sites.uw.edu/theuwdawgcast/?weather_zip=98195" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/https://sites.uw.edu/theuwdawgcast/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98195"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1261342 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seattle, WA
                                
                                 <small>(98195)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Occasional rain showers in the afternoon. High 51F. Winds S at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Rain likely. Low near 45F. Winds ESE at 5 to 10 mph. Chance of rain 100%. Rainfall near a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 20, 2020 @ 1:23 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a target="_blank" rel="noopener" href="https://sites.uw.edu/theuwdawgcast/?weather_zip=98195"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1656020" class="tncms-block a"><section id="block-1656020" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/ca23e128-2f25-11e9-907e-7b4860322e67.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1261337" class="tncms-block center-social-icons"><div class="follow-links-1261337 default">
    
    <section id="block-1261337" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDaily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheDaily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thedailyuw/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyuw.com",
  "sameAs" : ["https://www.facebook.com/TheDaily/","http://twitter.com/thedaily","https://www.youtube.com/user/TheDaily","https://www.instagram.com/thedailyuw/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1261330" class="tncms-block"><section id="block-1261330" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Daily of the University of Washington. Since 1891. dailyuw.com"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1261333" class="tncms-block"><ul id="site-search-1261333-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1261333" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1261333-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1261333-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1261333-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1261333').submit();
        return false;
    });

    $('#site-search-1261333').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1261333 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1261333 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1261333-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-science" href="/news/scinews/" > Science</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus-updates" href="/news/coronavirus/" >Coronavirus Updates</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1261712" class="tncms-block"><section id="block-1261712" class="block emphasis-h4   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1261712-ef433e54-3e73-11eb-b1e4-f70c22a7a951" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef433e54-3e73-11eb-b1e4-f70c22a7a951 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_ef433e54-3e73-11eb-b1e4-f70c22a7a951.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ASUW launches campus-wide survey"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/61/361ef62e-3e74-11eb-958e-c74762d02a0d/5fd810494fb49.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/61/361ef62e-3e74-11eb-958e-c74762d02a0d/5fd810494fb49.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/61/361ef62e-3e74-11eb-958e-c74762d02a0d/5fd810494fb49.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/61/361ef62e-3e74-11eb-958e-c74762d02a0d/5fd810494fb49.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/61/361ef62e-3e74-11eb-958e-c74762d02a0d/5fd810494fb49.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/61/361ef62e-3e74-11eb-958e-c74762d02a0d/5fd810494fb49.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/61/361ef62e-3e74-11eb-958e-c74762d02a0d/5fd810494fb49.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_ef433e54-3e73-11eb-b1e4-f70c22a7a951.html" class="tnt-asset-link">
        

        
            ASUW launches campus-wide survey</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-ed74576c-751e-11ea-9ec9-176a3b46c040-asset-ef433e54-3e73-11eb-b1e4-f70c22a7a951" class="tnt-byline asset-byline"  >By Sheharbano Jafry The Daily 
</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-14T17:24:40-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 14, 2020</time>
    </li><li class="card-comment-count"><a href="/news/article_ef433e54-3e73-11eb-b1e4-f70c22a7a951.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On Dec. 9, ASUW released an anonymous survey for both the undergraduate and graduate student body. Created by the Office of Educational Assessment, this survey was developed and administered for the first time in spring of this year due to the changes caused by COVID-19 pandemic. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1261713" class="tncms-block"><section id="block-1261713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261713 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261713-d21df1a2-3dc4-11eb-973a-8f5fe592f7e1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_d21df1a2-3dc4-11eb-973a-8f5fe592f7e1.html" class="tnt-asset-link">
        

        
            UW recognized among top 10 wheelchair-friendly campuses</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-65f52bb2-3dc4-11eb-baa4-17a6ca84facf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_65f52bb2-3dc4-11eb-baa4-17a6ca84facf.html" class="tnt-asset-link">
        

        
            New system to identify and support struggling students using Canvas data previewed at ASUW Board of Directors meeting</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-c7795748-3c00-11eb-9c53-abc0944f5255" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_c7795748-3c00-11eb-9c53-abc0944f5255.html" class="tnt-asset-link">
        

        
            Board of Regents discusses COVID-19, academic updates</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-a20f5378-3b8c-11eb-a3cd-e78690392cfb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_a20f5378-3b8c-11eb-a3cd-e78690392cfb.html" class="tnt-asset-link">
        

        
            UW remote course program for high school students a success</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-game-daily" href="/sports/game_daily/" >The Game Daily</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-basketball" href="/sports/mens_basketball/" >Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-basketball" href="/sports/womens_basketball/" >Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crew" href="/sports/crew/" >Crew</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country/" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-golf" href="/sports/mens_golf/" >Men's Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-golf" href="/sports/womens_golf/" >Women's Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gymnastics" href="/sports/gymnastics/" >Gymnastics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-soccer" href="/sports/mens_soccer" >Men's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-soccer" href="/sports/womens_soccer" >Women's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-tennis" href="/sports/mens_tennis/" >Men's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-tennis" href="/sports/womens_tennis" >Women's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-field" href="/sports/track_and_field" >Track & Field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/sports/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-club-sports" href="/sports/club_sports/" >Club Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-beach-volleyball" href="/sports/beach_volleyball/" >Beach Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro-husky-highlights" href="/sports/pro_husky_highlights/" >Pro Husky Highlights</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1261714" class="tncms-block"><section id="block-1261714" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261714 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261714-e90cda80-4261-11eb-b8c3-032ef630e8d7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e90cda80-4261-11eb-b8c3-032ef630e8d7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Turnover woes plague Washington against Oregon"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" class="tnt-asset-link">
        

        
            Turnover woes plague Washington against Oregon</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Turnovers were key in the Washington women’s basketball team third straight conference loss to No. 7 Oregon. Sloppy play ultimately sunk the Huskies’ hopes in their 73-49 loss to the Ducks. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1261715" class="tncms-block"><section id="block-1261715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261715 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261715-cd1eb792-425e-11eb-b7bd-4b9ac94c1075" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_cd1eb792-425e-11eb-b7bd-4b9ac94c1075.html" class="tnt-asset-link">
        

        
            Stifling Oregon defense sends Washington to third straight conference loss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-604409d4-41ea-11eb-b151-1f71b365c3a7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_604409d4-41ea-11eb-b151-1f71b365c3a7.html" class="tnt-asset-link">
        

        
            Ball security among Huskies’ biggest priorities ahead of Colorado matchup</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-c957fcc0-417f-11eb-b82d-bfde153eb19b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_c957fcc0-417f-11eb-b82d-bfde153eb19b.html" class="tnt-asset-link">
        

        
            COVID-19 troubles force Washington to pass on bowl game, marking end of season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-4cc4b752-4189-11eb-acf1-eb8accbb47ad" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_4cc4b752-4189-11eb-acf1-eb8accbb47ad.html" class="tnt-asset-link">
        

        
            Washington welcomes Oregon schools for toughest week yet</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw arts-leisure">
                <a class="dropdown-toggle nav-link tnt-section-arts-leisure" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_leisure/" >Arts & Leisure
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-leisure-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-" href="/arts_leisure/" > </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reviews" href="/arts_leisure/reviews/" >Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/arts_leisure/columns/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fiction-and-poetry" href="/arts_leisure/fiction_and_poetry/" >Fiction and Poetry</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-leisure-one" class="tncms-region "><div id="tncms-block-1692357" class="tncms-block"><section id="block-1692357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692357 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1692357-ee5f922a-3b59-11eb-9c05-e774df6a2137" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-leisure">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee5f922a-3b59-11eb-9c05-e774df6a2137 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_leisure/article_ee5f922a-3b59-11eb-9c05-e774df6a2137.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jacob Lawrence Gallery publishes latest volume of ‘MONDAY’ art journal, ‘Angel of History’"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/2/17/217c65ac-3b5a-11eb-8f7d-073cf216340d/5fd2dc242b05f.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/2/17/217c65ac-3b5a-11eb-8f7d-073cf216340d/5fd2dc242b05f.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/2/17/217c65ac-3b5a-11eb-8f7d-073cf216340d/5fd2dc242b05f.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/2/17/217c65ac-3b5a-11eb-8f7d-073cf216340d/5fd2dc242b05f.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/2/17/217c65ac-3b5a-11eb-8f7d-073cf216340d/5fd2dc242b05f.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/2/17/217c65ac-3b5a-11eb-8f7d-073cf216340d/5fd2dc242b05f.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/2/17/217c65ac-3b5a-11eb-8f7d-073cf216340d/5fd2dc242b05f.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_ee5f922a-3b59-11eb-9c05-e774df6a2137.html" class="tnt-asset-link">
        

        
            Jacob Lawrence Gallery publishes latest volume of ‘MONDAY’ art journal, ‘Angel of History’</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Jacob Lawrence Gallery (JLG) has published the fifth volume of its biannual critical arts writing journal, “MONDAY.” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-leisure-two" class="tncms-region "><div id="tncms-block-1261717" class="tncms-block"><section id="block-1261717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261717 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261717-67d41db0-3b5a-11eb-b0ef-8768267ca76d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-leisure tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/columns/article_67d41db0-3b5a-11eb-b0ef-8768267ca76d.html" class="tnt-asset-link">
        

        
            Spaghetti and spice and everything nice</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-c2bcea2c-3b5a-11eb-bcff-479727974187" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-leisure">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_c2bcea2c-3b5a-11eb-bcff-479727974187.html" class="tnt-asset-link">
        

        
            Where art and identity collide: ASUW Womxn's Action Commission</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-289210f0-3b5d-11eb-9ed6-cb56eea5ac08" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-leisure tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/columns/article_289210f0-3b5d-11eb-9ed6-cb56eea5ac08.html" class="tnt-asset-link">
        

        
            How will cafes survive the winter?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-593aabd6-3a90-11eb-a016-07cd64e1be7e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-leisure">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_leisure/article_593aabd6-3a90-11eb-a016-07cd64e1be7e.html" class="tnt-asset-link">
        

        
            Ragamala Dance Company transcends culture, time, and space in Meany on Screen performance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-leisure-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw health-wellness">
                <a class="dropdown-toggle nav-link tnt-section-health-wellness" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/wellness" >Health & Wellness
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-wellness-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-" href="/wellness/" > </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-wellness-one" class="tncms-region "><div id="tncms-block-1359372" class="tncms-block"><section id="block-1359372" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359372 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1359372-af5b637c-3aa2-11eb-9d23-87c749d0f7e6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-wellness">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-af5b637c-3aa2-11eb-9d23-87c749d0f7e6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wellness/article_af5b637c-3aa2-11eb-9d23-87c749d0f7e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="From lecture halls to live-streamed homeschool"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/c0/1c021ade-3aa3-11eb-9f71-ff4ea3265c38/5fd1a985616e7.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/c0/1c021ade-3aa3-11eb-9f71-ff4ea3265c38/5fd1a985616e7.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/c0/1c021ade-3aa3-11eb-9f71-ff4ea3265c38/5fd1a985616e7.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/c0/1c021ade-3aa3-11eb-9f71-ff4ea3265c38/5fd1a985616e7.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/c0/1c021ade-3aa3-11eb-9f71-ff4ea3265c38/5fd1a985616e7.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/c0/1c021ade-3aa3-11eb-9f71-ff4ea3265c38/5fd1a985616e7.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/c0/1c021ade-3aa3-11eb-9f71-ff4ea3265c38/5fd1a985616e7.image.png?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wellness/article_af5b637c-3aa2-11eb-9d23-87c749d0f7e6.html" class="tnt-asset-link">
        

        
            From lecture halls to live-streamed homeschool</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s safe to say that everyone has experienced lockdown differently, and professors are no exception. While some had to completely rebuild their class structure, others didn’t change much except for their physical location. A few lucky ones were already familiar with Zoom, but many found the&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-wellness-two" class="tncms-region "><div id="tncms-block-1359371" class="tncms-block"><section id="block-1359371" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359371 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1359371-d3de8214-3aa3-11eb-b61b-a36e1f06e046" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_d3de8214-3aa3-11eb-b61b-a36e1f06e046.html" class="tnt-asset-link">
        

        
            How I learned that exercise can (and should) be enjoyable</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359371-96468d0a-3843-11eb-89b7-2bc93d8c190d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_96468d0a-3843-11eb-89b7-2bc93d8c190d.html" class="tnt-asset-link">
        

        
            Acknowledging the historical origins of mindfulness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359371-ed0c7dd6-3521-11eb-b0f6-bfbd72a07b3d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_ed0c7dd6-3521-11eb-b0f6-bfbd72a07b3d.html" class="tnt-asset-link">
        

        
            Kitchen lounge closures raise student concerns in the dorms</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359371-79d90bde-32cb-11eb-99dd-df381f5fce80" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wellness/article_79d90bde-32cb-11eb-99dd-df381f5fce80.html" class="tnt-asset-link">
        

        
            Confessions of a dating columnist who knows nothing about dating</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-wellness-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons/" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bsu-demands" href="/opinion/bsu/" >BSU Demands</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1261718" class="tncms-block"><section id="block-1261718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261718 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261718-445d819a-3a89-11eb-8ad8-27ec31986bd2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-445d819a-3a89-11eb-8ad8-27ec31986bd2 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/article_445d819a-3a89-11eb-8ad8-27ec31986bd2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The UW administration has a seat on Santa's lap"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/8/ba/8baa7896-3a89-11eb-b723-d3677db1ac26/5fd17e103c976.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/8/ba/8baa7896-3a89-11eb-b723-d3677db1ac26/5fd17e103c976.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/8/ba/8baa7896-3a89-11eb-b723-d3677db1ac26/5fd17e103c976.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/8/ba/8baa7896-3a89-11eb-b723-d3677db1ac26/5fd17e103c976.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/8/ba/8baa7896-3a89-11eb-b723-d3677db1ac26/5fd17e103c976.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/8/ba/8baa7896-3a89-11eb-b723-d3677db1ac26/5fd17e103c976.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/8/ba/8baa7896-3a89-11eb-b723-d3677db1ac26/5fd17e103c976.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_445d819a-3a89-11eb-8ad8-27ec31986bd2.html" class="tnt-asset-link">
        

        
            The UW administration has a seat on Santa's lap</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Santa will definitely want to check his list twice this year.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1261719" class="tncms-block"><section id="block-1261719" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261719 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261719-0174700c-3a91-11eb-8b18-87c36177ac4a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_0174700c-3a91-11eb-8b18-87c36177ac4a.html" class="tnt-asset-link">
        

        
            Comparing your suffering during a pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261719-69c830ea-384c-11eb-9c64-9b44055083fb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_69c830ea-384c-11eb-9c64-9b44055083fb.html" class="tnt-asset-link">
        

        
            Thrifting on the Ave during a pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261719-ee8113ce-384c-11eb-abe9-9b652743e6c6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_ee8113ce-384c-11eb-abe9-9b652743e6c6.html" class="tnt-asset-link">
        

        
            Winter is coming, and Inslee's new guidelines won't be enough</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261719-15f91218-3531-11eb-8817-13c2da3c9470" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_15f91218-3531-11eb-8817-13c2da3c9470.html" class="tnt-asset-link">
        

        
            All Ears</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/pacific_wave" class="nav-link tnt-section-pacific-wave" >Pacific Wave
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video" href="/daily_video/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-illustrations" href="/multimedia/illustrations/" >Illustrations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gallery" href="/gallery" >Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-photo-gallery" href="/gallery/sports" >Sports Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-photo-gallery" href="/gallery/news" >News Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-projects" href="/multimedia/projects/" >Special Projects</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://uwpodcast.com" class="nav-link tnt-section-podcasts"  target="_blank" rel="noopener">Podcasts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-editions" >E-Editions
                </a></li><li>
                <a href="/ask_the_experts/" class="nav-link tnt-section-ask-the-experts" >Ask The Experts
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-37ccdc42-4262-11eb-b69a-d3158d5edeae" class="modal fullscreen in modal-image image-default modal-37ccdc42-4262-11eb-b69a-d3158d5edeae" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1700%2C1134 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1176"
                    alt="Turnover woes plague Washington against Oregon"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-37ccdc42-4262-11eb-b69a-d3158d5edeae" data-target=".caption-inner-modal-image-37ccdc42-4262-11eb-b69a-d3158d5edeae">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-37ccdc42-4262-11eb-b69a-d3158d5edeae collapse in"><div class="caption-text"><p dir="ltr">Freshman guard Jayda Noble dribbles near the basket during Washington's game against Oregon at Alaska Airlines Arena Dec. 19, 2020. Noble was forced into a starting role following the unexpected absence of <span id="docs-internal-guid-aeb72ff3-7fff-f7b6-cde5-15d8d3d8732f"><span>Tameiya Sadler.</span></span> </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Maddy Grassy</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fimage_37ccdc42-4262-11eb-b69a-d3158d5edeae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_37ccdc42-4262-11eb-b69a-d3158d5edeae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ccdc42-4262-11eb-b69a-d3158d5edeae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turnover%20woes%20plague%20Washington%20against%20Oregon&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fimage_37ccdc42-4262-11eb-b69a-d3158d5edeae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_37ccdc42-4262-11eb-b69a-d3158d5edeae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ccdc42-4262-11eb-b69a-d3158d5edeae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/image_37ccdc42-4262-11eb-b69a-d3158d5edeae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_37ccdc42-4262-11eb-b69a-d3158d5edeae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ccdc42-4262-11eb-b69a-d3158d5edeae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/37ccdc42-4262-11eb-b69a-d3158d5edeae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37ccdc42-4262-11eb-b69a-d3158d5edeae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Turnover%20woes%20plague%20Washington%20against%20Oregon&body=http%3A%2F%2Fwww.dailyuw.com%2Fimage_37ccdc42-4262-11eb-b69a-d3158d5edeae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37ccdc42-4262-11eb-b69a-d3158d5edeae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_37ccdc42-4262-11eb-b69a-d3158d5edeae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ccdc42-4262-11eb-b69a-d3158d5edeae"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37ccdc42-4262-11eb-b69a-d3158d5edeae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37ccdc42-4262-11eb-b69a-d3158d5edeae" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37ccdc42-4262-11eb-b69a-d3158d5edeae" class="save-list-37ccdc42-4262-11eb-b69a-d3158d5edeae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37ccdc42-4262-11eb-b69a-d3158d5edeae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-37ccdc42-4262-11eb-b69a-d3158d5edeae img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e90cda80-4261-11eb-b8c3-032ef630e8d7" class="asset article-longform" data-url="http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyuw.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" />
    <style>
                .asset-paging .direction {
                    color: #3a285c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dailyuw.com\/tncms\/search\/mlt\/?origin=e90cda80-4261-11eb-b8c3-032ef630e8d7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e90cda80-4261-11eb-b8c3-032ef630e8d7" class="asset-paging">
                <div id="paging-prev-e90cda80-4261-11eb-b8c3-032ef630e8d7" class="paging-link prev offset"></div>
                <div id="paging-next-e90cda80-4261-11eb-b8c3-032ef630e8d7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Turnover woes plague Washington against Oregon
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-be695ce0-0cb6-11ea-860a-8f5748826fc8-asset-e90cda80-4261-11eb-b8c3-032ef630e8d7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyuw.com/users/profile/Nick%20Lombroia">By Nick Lombroia The Daily</a></span>
                
                    <div id="author-popup-be695ce0-0cb6-11ea-860a-8f5748826fc8-asset-e90cda80-4261-11eb-b8c3-032ef630e8d7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-be695ce0-0cb6-11ea-860a-8f5748826fc8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Nick%20Lombroia" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nick Lombroia"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/avatars/b/e6/95c/be695ce0-0cb6-11ea-860a-8f5748826fc8.da17822a2ceed98ad64426aec1c5afa7.png?_dc=1578363186"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Nick%20Lombroia" rel="author" class="tnt-user-profile-link tnt-user-name">Nick Lombroia</a>
                                </h4><p class="tnt-user-title small text-muted">Staff reporter</p></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-be695ce0-0cb6-11ea-860a-8f5748826fc8-asset-e90cda80-4261-11eb-b8c3-032ef630e8d7').popover({
                            content: $('#author-popup-be695ce0-0cb6-11ea-860a-8f5748826fc8-asset-e90cda80-4261-11eb-b8c3-032ef630e8d7-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-19T17:23:00-08:00" class="tnt-date asset-date text-muted">
            Dec 19, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-19T17:23:00-08:00" class="tnt-date asset-date text-muted">Dec 19, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-19T17:36:01-08:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-19T17:23:00-08:00">
    <meta itemprop="datePublished" content="2020-12-19T17:23:00-08:00">
    <meta itemprop="dateModified" content="2020-12-19T09:36:01-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turnover%20woes%20plague%20Washington%20against%20Oregon&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/e90cda80-4261-11eb-b8c3-032ef630e8d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Turnover%20woes%20plague%20Washington%20against%20Oregon&body=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e90cda80-4261-11eb-b8c3-032ef630e8d7">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turnover%20woes%20plague%20Washington%20against%20Oregon&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/e90cda80-4261-11eb-b8c3-032ef630e8d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Turnover%20woes%20plague%20Washington%20against%20Oregon&body=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e90cda80-4261-11eb-b8c3-032ef630e8d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e90cda80-4261-11eb-b8c3-032ef630e8d7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e90cda80-4261-11eb-b8c3-032ef630e8d7" class="save-list-e90cda80-4261-11eb-b8c3-032ef630e8d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e90cda80-4261-11eb-b8c3-032ef630e8d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-37ccdc42-4262-11eb-b69a-d3158d5edeae" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-37ccdc42-4262-11eb-b69a-d3158d5edeae" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Turnover woes plague Washington against Oregon"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/3/7c/37ccdc42-4262-11eb-b69a-d3158d5edeae/5fdea92428405.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p dir="ltr">Freshman guard Jayda Noble dribbles near the basket during Washington's game against Oregon at Alaska Airlines Arena Dec. 19, 2020. Noble was forced into a starting role following the unexpected absence of <span id="docs-internal-guid-aeb72ff3-7fff-f7b6-cde5-15d8d3d8732f"><span>Tameiya Sadler.</span></span> </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Maddy Grassy</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span>Turnovers were key in the Washington women’s basketball team third straight conference loss to No. 7 Oregon. Sloppy play ultimately sunk the Huskies’ hopes in their 73-49 loss to the Ducks.</span></p><p dir="ltr"><span>The Huskies (4-3, 1-3 Pac-12) were unable to handle the Ducks full court press, turning the ball over 10 times in the first half, with the Ducks (6-0, 4-0 Pac-12) scoring 16 points off of those turnovers. 11 of the Ducks first 21 points came off of turnovers. The Huskies finished the night with a total of 20 turnovers.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1865663" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-in-story-mid-1-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-mid-1-mobile","slot":"1","fold":"span","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1865664" class="tncms-block">
        <div id="blox-ad-position-mid-box11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mid-box1","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr"><span>“We turned the ball over way too many times in the first quarter,” head coach Jody Wynn said. “Twenty turnovers isn’t gonna win games in this league.” </span></p><p dir="ltr"><span>This trend continued in the second half with Washington turning the ball over another 10 times and Oregon scoring another 18 points off of turnovers. Although Washingotn able to force 12 turnovers, the Ducks scored 26 more points off of turnovers than the Huskies, putting the game out of reach. </span></p><p dir="ltr"><span>“It’s what kept us out of the game,” Junior center Darcy Rees said. “I think we were getting a bit flustered.” </span></p><p dir="ltr"><span>Washington’s turnover woes were not helped by the fact that they were without their starting point guard for the second straight game. </span></p><p dir="ltr"><span>Sadler once again out for the Huskies</span></p><p dir="ltr"><span>Freshman guard Tameiya Sadler was out for her second straight game in the loss.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1863713" class="tncms-block">
        <div id="blox-ad-position-mid-box-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mid-box-2","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1863714" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-in-story-mid-2-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-mid-2-mobile","slot":"1","fold":"span","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr"><span>“She’s out indefinitely.” Wynn said after the game.</span></p><p dir="ltr"><span>Wynn did not elaborate any further on Sadler’s injury, but she isn’t expected to make a return anytime in the near future.  </span></p><p dir="ltr"><span>Sadler has been the offensive leader for the Huskies this season. In the first five games of the season Sadler averaged 14.4 points per game leading the Huskies in scoring and 5.4 rebounds a game. Her offensive production and leadership were greatly missed Saturday against Oregon.  </span></p><p dir="ltr"><span>“It really showed, not having our point guard out on the floor today,” Wynn said. “It’s no knock on any of the other players, we’re just putting them into positions that they might not be accustomed to.”</span></p><p dir="ltr"><span>Sadler is now the fourth guard that has gone down to injury for the Huskies this season, joining senior Missy Peterson, as well as juniors T.T. Watkins and Grace Beasly. The lack of depth has greatly affected the Huskies both on the court and in practice.</span></p><p dir="ltr"><span>“It’s not been an easy fall for us,” Wynn said. “Not having practice players and not having depth, we have been able to simulate what we’re going to face in a game.”</span></p><p dir="ltr"><span>Washington will hope to shake the loss off quickly before it hosts No. 21 Oregon State this Monday at Alaska Airlines Arena.</span></p><p dir="ltr"><em>Reach reporter Nick Lombroia at <a>sports@dailyuw.com</a>. Twitter: @lombroia</em></p><p dir="ltr"><em>Like what you’re reading? Support high-quality student journalism by donating <span style="color: #0000ee;"><span style="caret-color: #0000ee;"><span style="text-decoration: underline;">here.</span></span></span></em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turnover%20woes%20plague%20Washington%20against%20Oregon&via=thedaily&url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailyuw.com/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/e90cda80-4261-11eb-b8c3-032ef630e8d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Turnover%20woes%20plague%20Washington%20against%20Oregon&body=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e90cda80-4261-11eb-b8c3-032ef630e8d7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e90cda80-4261-11eb-b8c3-032ef630e8d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e90cda80-4261-11eb-b8c3-032ef630e8d7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e90cda80-4261-11eb-b8c3-032ef630e8d7" class="save-list-e90cda80-4261-11eb-b8c3-032ef630e8d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e90cda80-4261-11eb-b8c3-032ef630e8d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-be695ce0-0cb6-11ea-860a-8f5748826fc8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Nick%20Lombroia" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nick Lombroia"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/avatars/b/e6/95c/be695ce0-0cb6-11ea-860a-8f5748826fc8.da17822a2ceed98ad64426aec1c5afa7.png?_dc=1578363186"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Nick%20Lombroia" rel="author" class="tnt-user-profile-link tnt-user-name">Nick Lombroia</a>
                                </h4><p class="tnt-user-title small text-muted">Staff reporter</p><div class="followed-notify-link hidden-print"><button id="follow-author-be695ce0-0cb6-11ea-860a-8f5748826fc8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=be695ce0-0cb6-11ea-860a-8f5748826fc8&amp;s=start_time&amp;sd=desc" data-subject="Nick Lombroia" data-description="Whenever Nick Lombroia posts new content, you'll get an email delivered to your inbox with a link." data-name="Nick Lombroia notification" data-author-id="be695ce0-0cb6-11ea-860a-8f5748826fc8" data-user-url="https://www.dailyuw.com/users/">
        <i class="fas tnt-star"></i> Follow Nick Lombroia
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailyuw.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailyuw.com/users/login/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailyuw.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e90cda80-4261-11eb-b8c3-032ef630e8d7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_e90cda80-4261-11eb-b8c3-032ef630e8d7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e90cda80-4261-11eb-b8c3-032ef630e8d7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyuw.com/users/login/?referer_url=http%3A%2F%2Fwww.dailyuw.com%2Fsports%2Farticle_e90cda80-4261-11eb-b8c3-032ef630e8d7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1261249" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1281777" class="tncms-block"><ul class="list-inline visible-xs visible-sm footer-nav-full"><li><a href="/site/about.html">About</a></li>
<li><a href="http://www.dailyuw.com/info_pages/contact_us">Contact</a></li>
<li><a href="http://www.dailyuw.com/info_pages/recruitment">Work Here</a></li>
<li><a href="http://www.dailyuw.com/advertising">Advertise</a></li>
<li><a href="http://www.dailyuw.com/classifieds">Classifieds</a></li>
<li><a href="http://www.dailyuw.com/info_pages/submissions">Submissions</a></li>
</ul></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1281775" class="tncms-block"><ul class="list-inline hidden-xs hidden-sm footer-nav-left"><li><a href="http://www.dailyuw.com/info_pages/about_us/">About</a></li>
<li><a href="http://www.dailyuw.com/info_pages/contact_us/">Contact</a></li>
<li><a href="http://www.dailyuw.com/info_pages/submissions"> Submissions</a></li>
</ul></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1261331" class="tncms-block padding-bottom"><section id="block-1261331" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1281776" class="tncms-block"><ul class="list-inline hidden-xs hidden-sm footer-nav-right"><li><a href="http://www.dailyuw.com/classifieds">Classifieds</a></li>
<li><a href="http://www.dailyuw.com/advertising">Advertise</a></li>
<li><a href="http://www.dailyuw.com/info_pages/recruitment"> Work Here</a></li>
</ul></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1261328" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1261328"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Student Publications</a>, 144 Communications, Box 353720, University of Washington Seattle, WA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e90cda80-4261-11eb-b8c3-032ef630e8d7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>