
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyuw.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="womens_basketball, sports" />
<meta name="news_keywords" content="womens_basketball, sports" />
<meta name="description" content="Senior point guard Alexis Griggsby was on fire Friday night." />
<meta name="author" content="Evie Mason The Daily" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=1080%2C567%2C0%2C76&amp;resize=1080%2C567&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="567" />
<meta property="og:title" content="Griggsby&rsquo;s sharpshooting leads UW in crosstown victory over Seattle U" />
<meta property="og:description" content="Senior point guard Alexis Griggsby was on fire Friday night." />
<meta property="og:site_name" content="The Daily of the University of Washington" />
<meta property="og:section" content="Women's Basketball" />
<meta property="fb:app_id" content="1805457939727247" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=1080%2C567%2C0%2C76&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedaily" />
<meta name="twitter:image:alt" content="Griggsby&rsquo;s sharpshooting leads UW in crosstown victory over Seattle U" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/live/global/resources/styles/site.css?_dc=1461780552"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Poppins:600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/womens_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Evie Mason The Daily","presentation":"long_form","start_hour":"21","id":"12f35788-5a45-11ec-861e-9357fb68e75f","app":"editorial","ga_page":"\/sports\/womens_basketball\/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/womens_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Evie Mason The Daily","presentation":"long_form","start_hour":"21","id":"12f35788-5a45-11ec-861e-9357fb68e75f","app":"editorial","ga_page":"\/sports\/womens_basketball\/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJ5FHG6');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/impressions.js?_dc=1639222505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/traffic.js?_dc=1639211706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/settings.js?_dc=1614618218"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '154685396407'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U | Women's Basketball | dailyuw.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyuw.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/369d2716-3c70-11e6-adc0-23cd981e7cd0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U | Women's Basketball | dailyuw.com" href="http://www.dailyuw.com/search/?f=rss&amp;t=article&amp;c=sports/womens_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<!-- Flytedesk Digital --> 
<script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83123b-0f14-4ab4-b657-e15c29d0c02c'); </script> <!-- End Flytedesk Digital -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-12f35788-5a45-11ec-861e-9357fb68e75f  section-sports section-womens-basketball type-article infinity-disabled" data-authors='["Evie Mason"]' data-path="/sports/womens_basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyuw.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fwomens_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Evie+Mason+The+Daily&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=12f35788-5a45-11ec-861e-9357fb68e75f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fwomens_basketball%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJ5FHG6&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fwomens_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Evie+Mason+The+Daily&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=12f35788-5a45-11ec-861e-9357fb68e75f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fwomens_basketball%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyuw.com",
  secureDomain: "dailyuw.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailyuw.com/users/admin/contribute/article/?assetid=12f35788-5a45-11ec-861e-9357fb68e75f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailyuw.com/users/admin/contribute/article/?from_section=/sports/womens_basketball"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyuw.com/tncms/admin/editorial-asset/?edit=12f35788-5a45-11ec-861e-9357fb68e75f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1261341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1261341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailyuw.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyuw.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyuw.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1261341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyuw.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1261341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyuw.com/users/logout/" id="user-logout-form-1261341"><input type="hidden" name="referer_url" value="https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/game_daily/"  class="nav-link tnt-section-the-game-daily">The Game Daily</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympics/"  class="nav-link tnt-section-olympics-2020">Olympics 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_golf/"  class="nav-link tnt-section-mens-golf">Men's Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_golf/"  class="nav-link tnt-section-womens-golf">Women's Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gymnastics"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_soccer"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_soccer"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_tennis/"  class="nav-link tnt-section-mens-tennis">Men's Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_tennis"  class="nav-link tnt-section-womens-tennis">Women's Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/club_sports"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/beach_volleyball/"  class="nav-link tnt-section-beach-volleyball">Beach Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_husky_highlights/"  class="nav-link tnt-section-pro-husky-highlights">Pro Husky Highlights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/bsu/"  class="nav-link tnt-section-bsu-demands">BSU Demands</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/bipoc_women/"  class="nav-link tnt-section-revolutionary-bipoc-women-of-the-uw">Revolutionary BIPOC Women of the UW</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_culture/"  class="nav-link tnt-section-arts">Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/"  class="nav-link tnt-section-"> </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-specials">Specials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pacific_wave"  class="nav-link tnt-section-pacific-wave">Pacific Wave</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/illustrations/"  class="nav-link tnt-section-illustrations">Illustrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/sports"  class="nav-link tnt-section-sports-photo-gallery">Sports Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/news"  class="nav-link tnt-section-news-photo-gallery">News Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://uwpodcast.com"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawghouses/"  class="nav-link tnt-section-housing">Housing</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1261335" class="tncms-block hidden-md hidden-lg"><section id="block-1261335" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1261335" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1261335" aria-labelledby="site-search-button-1261335" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1261335-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1261335-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1261335-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1261335').submit();
        return false;
    });

    $('#site-search-1261335').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1261335 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1261335 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1261335-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1261247" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1261342" class="tncms-block"><div id="weather-1261342" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a target="_blank" rel="noopener" href="https://sites.uw.edu/theuwdawgcast/?weather_zip=98195" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">42&deg;</span>
                    
                        <span class="cond">Showers in the Vicinity <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/https://sites.uw.edu/theuwdawgcast/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98195"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1261342" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seattle, WA
                                
                                 <small>(98195)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a steady rain this morning. Showers continuing this afternoon. Potential for heavy rainfall. High 47F. Winds SSW at 20 to 30 mph. Chance of rain 100%. Rainfall near a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>A steady rain this evening. Showers continuing overnight. Low 38F. Winds S at 10 to 20 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 11, 2021 @ 3:27 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a target="_blank" rel="noopener" href="https://sites.uw.edu/theuwdawgcast/?weather_zip=98195"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1656020" class="tncms-block a"><section id="block-1656020" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=640%2C162 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/05227402-f4a8-11eb-9e68-d3d5fa7cf9ad.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="789"
                height="200"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1261337" class="tncms-block center-social-icons"><div class="follow-links-1261337 default">
    
    <section id="block-1261337" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDaily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheDaily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thedailyuw/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyuw.com",
  "sameAs" : ["https://www.facebook.com/TheDaily/","http://twitter.com/thedaily","https://www.youtube.com/user/TheDaily","https://www.instagram.com/thedailyuw/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1261330" class="tncms-block"><section id="block-1261330" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=640%2C162 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=990%2C251 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png?resize=1035%2C262 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/1a73672a-2867-11eb-92ef-678757254650.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1128"
                height="286"
                alt="The Daily of the University of Washington. Since 1891. dailyuw.com"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-2217216" class="tncms-block"><div id="notification-button-2217216" class="notification-button pull-right" data-control="notification" data-id="2217216" data-tooltip="NEW! Enable push notifications here." data-tooltip-placement="bottom" data-tooltip-display-again="24" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1261333" class="tncms-block"><ul id="site-search-1261333-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1261333" aria-labelledby="site-search-button-1261333" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1261333-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1261333-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1261333" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1261333-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1261333').submit();
        return false;
    });

    $('#site-search-1261333').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1261333 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1261333 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1261333-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-coronavirus-updates" href="/news/coronavirus/" >Coronavirus Updates</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1261712" class="tncms-block"><section id="block-1261712" class="block emphasis-h4   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1261712-24ce3a70-5966-11ec-9c69-0f4e91f41443" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-governance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24ce3a70-5966-11ec-9c69-0f4e91f41443 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/governance/regents-convene-body-on-divesting-from-uw-s-morally-reprehensible-assets/article_24ce3a70-5966-11ec-9c69-0f4e91f41443.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Regents convene body on divesting from UW’s “morally reprehensible” assets"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=150%2C99 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=640%2C424 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=750%2C497 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=990%2C656 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=1035%2C686 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=1200%2C795 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=1333%2C883 1333w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=1476%2C978 1476w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/a/fb/afbbd056-5967-11ec-a9fb-c7d22ca8ed65/61b2c6d7827f4.image.jpg?resize=1769%2C1172 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/governance" class="tnt-section-tag">Governance</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/governance/regents-convene-body-on-divesting-from-uw-s-morally-reprehensible-assets/article_24ce3a70-5966-11ec-9c69-0f4e91f41443.html" class="tnt-asset-link">
        

        
            Regents convene body on divesting from UW’s “morally reprehensible” assets</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Nicholas Shires Contributing writer</span></li><li class="card-date">
        <time datetime="2021-12-10T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 10, 2021</time></li><li class="card-comment-count"><a href="/news/governance/regents-convene-body-on-divesting-from-uw-s-morally-reprehensible-assets/article_24ce3a70-5966-11ec-9c69-0f4e91f41443.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The UW Board of Regents (BOR) has initiated the Advisory Committee on Socially Responsible Investing (ACSRI) to guide the reallocation of university investments from socially and environmentally unsustainable assets.  </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1261713" class="tncms-block"><section id="block-1261713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261713 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261713-4d1bec82-5968-11ec-9b75-133b37cc1265" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-governance">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/governance/gpss-elects-executive-senators-condemns-vandalism-and-debates-u-district-alternative-emergency-services/article_4d1bec82-5968-11ec-9b75-133b37cc1265.html" class="tnt-asset-link">
        

        
            GPSS elects executive senators, condemns vandalism, and debates U-District alternative emergency services</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-308936ec-58ff-11ec-bab6-8b138d58d361" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-governance">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/governance/new-registration-priority-system-for-hcde-department/article_308936ec-58ff-11ec-bab6-8b138d58d361.html" class="tnt-asset-link">
        

        
            New registration priority system for HCDE department</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-9a9b6f5a-58ff-11ec-a252-af3457473afe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/community/uw-counseling-center-hires-eight-new-therapists-to-address-capacity-concerns/article_9a9b6f5a-58ff-11ec-a252-af3457473afe.html" class="tnt-asset-link">
        

        
            UW Counseling Center hires eight new therapists to address capacity concerns</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261713-f741743c-5852-11ec-a784-4766462a5456" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-governance">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/governance/asuw-partnership-to-support-students-in-hunt-for-off-campus-housing-board-approves-series-of/article_f741743c-5852-11ec-a784-4766462a5456.html" class="tnt-asset-link">
        

        
            ASUW partnership to support students in hunt for off-campus housing, board approves series of hiring bills</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-game-daily" href="/sports/game_daily/" >The Game Daily</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics-2020" href="/sports/olympics/" >Olympics 2020</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-basketball" href="/sports/mens_basketball/" >Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-basketball" href="/sports/womens_basketball/" >Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crew" href="/sports/crew/" >Crew</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-golf" href="/sports/mens_golf/" >Men's Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-golf" href="/sports/womens_golf/" >Women's Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gymnastics" href="/sports/gymnastics" >Gymnastics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-soccer" href="/sports/mens_soccer" >Men's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-soccer" href="/sports/womens_soccer" >Women's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-tennis" href="/sports/mens_tennis/" >Men's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-tennis" href="/sports/womens_tennis" >Women's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-field" href="/sports/track_and_field" >Track & Field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/sports/columnists" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-club-sports" href="/sports/club_sports" >Club Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-beach-volleyball" href="/sports/beach_volleyball/" >Beach Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro-husky-highlights" href="/sports/pro_husky_highlights/" >Pro Husky Highlights</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1261714" class="tncms-block"><section id="block-1261714" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261714 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261714-85135852-5a47-11ec-a84f-63a8439bb73b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-mens-soccer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85135852-5a47-11ec-a84f-63a8439bb73b media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mens_soccer/washington-advances-to-national-championship-game-after-outlasting-georgetown/article_85135852-5a47-11ec-a84f-63a8439bb73b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Washington advances to national championship game after outlasting Georgetown"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/e/ed/eedafde4-5a47-11ec-a23e-73f2488e024d/61b440025ab1d.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/mens_soccer/washington-advances-to-national-championship-game-after-outlasting-georgetown/article_85135852-5a47-11ec-a84f-63a8439bb73b.html" class="tnt-asset-link">
        

        
            Washington advances to national championship game after outlasting Georgetown</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CARY, N.C. — It took 53 minutes and 24 seconds for the second-seeded Washington men’s soccer team to spark to life in its 2-1 College Cup semifinal win over third-seeded Georgetown. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1261715" class="tncms-block"><section id="block-1261715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261715 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261715-12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" class="tnt-asset-link">
        

        
            Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-82c1916e-596a-11ec-9a69-0751364fb625" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-volleyball">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/volleyball/washington-s-season-ends-with-reverse-sweep-to-texas-in-sweet-sixteen/article_82c1916e-596a-11ec-9a69-0751364fb625.html" class="tnt-asset-link">
        

        
            Washington’s season ends with reverse sweep to Texas in Sweet Sixteen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-6f57dec8-5936-11ec-809d-938a5c024a64" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-gymnastics">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gymnastics/uw-gymnastics-kicks-off-jen-llewellyn-era-with-purple-and-gold-meet/article_6f57dec8-5936-11ec-809d-938a5c024a64.html" class="tnt-asset-link">
        

        
            UW gymnastics kicks off Jen Llewellyn era with Purple and Gold meet</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261715-2f265b28-5935-11ec-a54b-4f60484b0368" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-football">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/deboer-adds-to-staff-multiple-huskies-to-pursue-nfl/article_2f265b28-5935-11ec-a54b-4f60484b0368.html" class="tnt-asset-link">
        

        
            DeBoer adds to staff, multiple Huskies to pursue NFL</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons/" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bsu-demands" href="/opinion/bsu/" >BSU Demands</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-revolutionary-bipoc-women-of-the-uw" href="/opinion/bipoc_women/" >Revolutionary BIPOC Women of the UW</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1261718" class="tncms-block"><section id="block-1261718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261718 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261718-cbd01ad2-589e-11ec-aa3e-b39af3ade49a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-critical-conversations">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbd01ad2-589e-11ec-aa3e-b39af3ade49a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/critical_conversations/opinion-is-it-time-to-ditch-the-concept-of-virginity/article_cbd01ad2-589e-11ec-aa3e-b39af3ade49a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OPINION: Is it time to ditch the concept of virginity?"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/cd/6cdb6884-5951-11ec-8fda-6b715477736c/61b2a18353569.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/critical_conversations/opinion-is-it-time-to-ditch-the-concept-of-virginity/article_cbd01ad2-589e-11ec-aa3e-b39af3ade49a.html" class="tnt-asset-link">
        

        
            OPINION: Is it time to ditch the concept of virginity?</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The candles are lit, the music is playing, and the sheets are fresh (we hope). It’s a scene we’ve seen a million times in movies, but do any of us really know what exactly it means to lose our virginity? </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1261719" class="tncms-block"><section id="block-1261719" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261719 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261719-c00bdc8c-58ac-11ec-9196-cf2ff351c199" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-critical-conversations">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/critical_conversations/where-is-the-world-class-uw-education/article_c00bdc8c-58ac-11ec-9196-cf2ff351c199.html" class="tnt-asset-link">
        

        
            Where is the ‘world-class’ UW education?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261719-65b8808c-589d-11ec-964f-4fc73e71914b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-critical-conversations">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/critical_conversations/climate-change-is-now/article_65b8808c-589d-11ec-964f-4fc73e71914b.html" class="tnt-asset-link">
        

        
            Climate change is now</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261719-003b230e-58ac-11ec-a22e-a3f6fe9027ec" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-governance">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/governance/boo-and-vote/article_003b230e-58ac-11ec-a22e-a3f6fe9027ec.html" class="tnt-asset-link">
        

        
            Boo, and vote</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261719-90c9d7b4-589b-11ec-99a2-eb08074112b0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/community/to-the-cisheteronormative-community-why-do-you-hate-to-see-us-succeed/article_90c9d7b4-589b-11ec-99a2-eb08074112b0.html" class="tnt-asset-link">
        

        
            To the cisheteronormative community: Why do you hate to see us succeed?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw arts">
                <a class="dropdown-toggle nav-link tnt-section-arts" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_culture/" >Arts
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-culture-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-" href="/arts_culture/" > </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-culture-one" class="tncms-region "><div id="tncms-block-1994559" class="tncms-block"><section id="block-1994559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1994559 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1994559-f22c5f6a-5961-11ec-aa85-5f31217945bb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-wellbeing">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f22c5f6a-5961-11ec-aa85-5f31217945bb media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_culture/wellbeing/the-epic-finale/article_f22c5f6a-5961-11ec-aa85-5f31217945bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The epic finale"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/ae/cae09c1c-225e-11ec-a8c6-fb09a6dbcf1d/615671be896d0.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_culture/wellbeing/the-epic-finale/article_f22c5f6a-5961-11ec-aa85-5f31217945bb.html" class="tnt-asset-link">
        

        
            The epic finale</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor’s note: “Grow As You Go” is a weekly column chronicling the flora of UW and its impact on mental health and overall well-being. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-culture-two" class="tncms-region "><div id="tncms-block-1261717" class="tncms-block"><section id="block-1261717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261717 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1261717-28fabd9a-5960-11ec-9da0-f7d0d4cde368" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-art">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_culture/art/asian-media-and-american-remakes/article_28fabd9a-5960-11ec-9da0-f7d0d4cde368.html" class="tnt-asset-link">
        

        
            Asian media and ‘American’ remakes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-9d29f2c6-5893-11ec-a560-0f38b7971d7d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-events">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_culture/events/for-gamers-by-gamers/article_9d29f2c6-5893-11ec-a560-0f38b7971d7d.html" class="tnt-asset-link">
        

        
            For gamers, by gamers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-8f047fee-5894-11ec-92b7-f718a80301e7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_culture/community/big-robots-and-girls-falling-in-love/article_8f047fee-5894-11ec-92b7-f718a80301e7.html" class="tnt-asset-link">
        

        
            Big robots and girls falling in love</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1261717-d7b3167e-57d1-11ec-b2a4-df1abd700f94" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-and-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_culture/the-boubas-and-kikis-of-uw/article_d7b3167e-57d1-11ec-b2a4-df1abd700f94.html" class="tnt-asset-link">
        

        
            The boubas and kikis of UW</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-culture-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/special_sections/" class="nav-link tnt-section-specials" >Specials
                </a></li><li>
                <a href="/pacific_wave" class="nav-link tnt-section-pacific-wave" >Pacific Wave
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video" href="/daily_video/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-illustrations" href="/multimedia/illustrations/" >Illustrations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gallery" href="/gallery" >Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-photo-gallery" href="/gallery/sports" >Sports Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-photo-gallery" href="/gallery/news" >News Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cartoons" href="/cartoons/" >Cartoons</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://uwpodcast.com" class="nav-link tnt-section-podcasts"  target="_blank" rel="noopener">Podcasts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-editions" >E-Editions
                </a></li><li>
                <a href="/advertising/" class="nav-link tnt-section-advertise" >Advertise
                </a></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/dawghouses/" class="nav-link tnt-section-housing" >Housing
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-1deabd98-5a45-11ec-b9a2-e388f6710ace" class="modal fullscreen in modal-image image-default modal-1deabd98-5a45-11ec-b9a2-e388f6710ace" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=1080%2C720 1200w"
                    sizes="100vw"
                    
                    width="1080"
                    height="720"
                    alt="Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1deabd98-5a45-11ec-b9a2-e388f6710ace" data-target=".caption-inner-modal-image-1deabd98-5a45-11ec-b9a2-e388f6710ace">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1deabd98-5a45-11ec-b9a2-e388f6710ace collapse in"><div class="caption-text"><p>Alexis Griggsby handles the ball during Washington's game against Seattle U on Dec. 10 at Redhawk Center. The Huskies defeated the Redhawks 77-59 behind Griggsby's 23 points.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-477a71b6-604b-11eb-8656-a796fadf2f62-asset-1deabd98-5a45-11ec-b9a2-e388f6710ace" class="tnt-byline asset-byline"  ><a href="https://www.dailyuw.com/users/profile/Ryan%20Sun">Ryan Sun</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Fimage_1deabd98-5a45-11ec-b9a2-e388f6710ace.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/image_1deabd98-5a45-11ec-b9a2-e388f6710ace.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1deabd98-5a45-11ec-b9a2-e388f6710ace"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Fimage_1deabd98-5a45-11ec-b9a2-e388f6710ace.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/image_1deabd98-5a45-11ec-b9a2-e388f6710ace.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1deabd98-5a45-11ec-b9a2-e388f6710ace"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/image_1deabd98-5a45-11ec-b9a2-e388f6710ace.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/image_1deabd98-5a45-11ec-b9a2-e388f6710ace.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1deabd98-5a45-11ec-b9a2-e388f6710ace"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/1deabd98-5a45-11ec-b9a2-e388f6710ace" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1deabd98-5a45-11ec-b9a2-e388f6710ace"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&body=https%3A%2F%2Fwww.dailyuw.com%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Fimage_1deabd98-5a45-11ec-b9a2-e388f6710ace.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1deabd98-5a45-11ec-b9a2-e388f6710ace"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/image_1deabd98-5a45-11ec-b9a2-e388f6710ace.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1deabd98-5a45-11ec-b9a2-e388f6710ace"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1deabd98-5a45-11ec-b9a2-e388f6710ace-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1deabd98-5a45-11ec-b9a2-e388f6710ace" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1deabd98-5a45-11ec-b9a2-e388f6710ace" class="save-list-1deabd98-5a45-11ec-b9a2-e388f6710ace-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1deabd98-5a45-11ec-b9a2-e388f6710ace" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1deabd98-5a45-11ec-b9a2-e388f6710ace img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-12f35788-5a45-11ec-861e-9357fb68e75f" class="asset article-longform" data-url="https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Senior point guard Alexis Griggsby was on fire Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=1080%2C567%2C0%2C76&resize=1080%2C567&order=crop%2Cresize">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="567">
        </div>
        <meta itemprop="name" content="dailyuw.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" />
    <style>
                .asset-paging .direction {
                    color: #3a285c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyuw.com\/tncms\/search\/mlt\/?origin=12f35788-5a45-11ec-861e-9357fb68e75f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-12f35788-5a45-11ec-861e-9357fb68e75f" class="asset-paging">
                <div id="paging-prev-12f35788-5a45-11ec-861e-9357fb68e75f" class="paging-link prev offset"></div>
                <div id="paging-next-12f35788-5a45-11ec-861e-9357fb68e75f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyuw.com/users/profile/Evie%20Mason">By Evie Mason The Daily</a></span>
                
                    <div id="author-popup-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-12f35788-5a45-11ec-861e-9357fb68e75f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9e1990b2-302f-11ea-9cb3-a3814354f705">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Evie%20Mason" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Evie Mason"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d5c921dc2babdee9ecfbfa2b158caebc?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Evie%20Mason" rel="author" class="tnt-user-profile-link tnt-user-name">Evie Mason</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-12f35788-5a45-11ec-861e-9357fb68e75f').popover({
                            content: $('#author-popup-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-12f35788-5a45-11ec-861e-9357fb68e75f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-10T21:42:00-08:00" class="tnt-date asset-date text-muted">
            Dec 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-10T21:42:00-08:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-10T21:42:00-08:00">
    <meta itemprop="datePublished" content="2021-12-10T21:42:00-08:00">
    <meta itemprop="dateModified" content="2021-12-10T21:42:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="12f35788-5a45-11ec-861e-9357fb68e75f">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12f35788-5a45-11ec-861e-9357fb68e75f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12f35788-5a45-11ec-861e-9357fb68e75f" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12f35788-5a45-11ec-861e-9357fb68e75f" class="save-list-12f35788-5a45-11ec-861e-9357fb68e75f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12f35788-5a45-11ec-861e-9357fb68e75f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1deabd98-5a45-11ec-b9a2-e388f6710ace" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1deabd98-5a45-11ec-b9a2-e388f6710ace" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?resize=1080%2C720 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Alexis Griggsby handles the ball during Washington's game against Seattle U on Dec. 10 at Redhawk Center. The Huskies defeated the Redhawks 77-59 behind Griggsby's 23 points.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-477a71b6-604b-11eb-8656-a796fadf2f62-asset-1deabd98-5a45-11ec-b9a2-e388f6710ace" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.dailyuw.com/users/profile/Ryan%20Sun">Ryan Sun</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span>Senior point guard Alexis Griggsby was on fire Friday night.</span></p><p dir="ltr"><span>After nearly two weeks off, Griggsby and the Washington women’s basketball team didn’t show any signs of rust in the first game back on the court against Seattle U, as the Huskies handled the quick drive across town to defeat the Redhawks, 77-59.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1865663" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-in-story-mid-1-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-mid-1-mobile","slot":"1","fold":"span","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1865664" class="tncms-block">
        <div id="blox-ad-position-mid-box11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mid-box1","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr"><span>“We had 10 days to go in and really get to work on continuing to learn our offensive system, and that just takes time,” head coach Tina Langley said. “[I’m] really just proud of the way they responded after having 10 days off, that can actually [make] you look pretty rusty usually.”</span></p><p dir="ltr"><span>The first quarter happened to be the Huskies’ (3-3) highest-scoring quarter yet this season, with Washington racking up a total of 26 points. UW also finished the night off with a season-high 19 assists on 30 points.</span></p><p dir="ltr"><span>Griggsby let loose early in the game, capping off a 17-point first half by going 5-for-6 from behind the arc. By the end of the game, Griggsby had 23 points, going 8-for-12 from the field and 7-for-10 with three-point range.</span></p><p dir="ltr"><span>“I’ve been in the gym a little bit more lately, and my teammates were able to give me [the ball] tonight, so I think just going off of that, [you] just shoot the ball when you can,” Griggsby said. </span></p><p dir="ltr"><span>Both teams played aggressively, but the game was won on the glass where the Huskies’ total of 45 rebounds outshone the Redhawks’ (4-4) 59 boards.</span></p><p dir="ltr"><span>Junior forward Haley Van Dyke remained strong for the Huskies as well, with 12 points and nine rebounds. Sophomore forward Lauren Schwartz was right behind her, helping the Huskies out with 13 points. Senior center Nancy Mulkey was still solid on the defensive end, contributing 11 rebounds and an additional six assists.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1863713" class="tncms-block">
        <div id="blox-ad-position-mid-box-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mid-box-2","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1863714" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-in-story-mid-2-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-mid-2-mobile","slot":"1","fold":"span","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2168763" class="tncms-block"><section id="block-2168763" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2168763 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular Stories
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/community/do-dating-apps-work-or-are-we-just-self-absorbed/article_0711ed74-5646-11ec-b07f-f35bd1380f94.html" class="tnt-asset-link">
        

        
            Do dating apps work or are we just self-absorbed?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/volleyball/washington-s-season-ends-with-reverse-sweep-to-texas-in-sweet-sixteen/article_82c1916e-596a-11ec-9a69-0751364fb625.html" class="tnt-asset-link">
        

        
            Washington’s season ends with reverse sweep to Texas in Sweet Sixteen</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_and_culture/the-boubas-and-kikis-of-uw/article_d7b3167e-57d1-11ec-b2a4-df1abd700f94.html" class="tnt-asset-link">
        

        
            The boubas and kikis of UW</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/football/deboer-adds-to-staff-multiple-huskies-to-pursue-nfl/article_2f265b28-5935-11ec-a54b-4f60484b0368.html" class="tnt-asset-link">
        

        
            DeBoer adds to staff, multiple Huskies to pursue NFL</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/governance/uw-public-records-office-owns-up-to-faulty-document-search-resulting-in-97-000-lawsuit/article_66cec7b0-566d-11ec-9819-c728805ee0d8.html" class="tnt-asset-link">
        

        
            UW Public Records Office owns up to faulty document search resulting in $97,000 lawsuit</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><p dir="ltr"><span>“When we have different options to get the ball in the hole,” Griggsby said. “We have Nancy in the post and we can hit it and play an inside-out game, we’ve got Haley slashing, Lauren slapping the three, along with Missy, so I think that having a heavy bench behind us just makes us even better.”</span></p><p dir="ltr"><span>Overall, UW looked like it was becoming increasingly more confident on offense, but the Huskies also played unselfishly, moving the ball around well and making sure that any player who touched the ball could transform into a valuable asset for the team.</span></p><p dir="ltr"><span>“[For] great teams, everybody that’s on the floor is an option,” Langley said. “And that’s what we really want to do, [we] want to build the confidence and skill sets of every young woman, so that when the ball is in your hands, you’re the first option. That makes us a very strong team.”</span></p><p dir="ltr"><span>Friday’s showing was a solid and uplifting win for the Huskies, especially after suffering two tough losses over the Thanksgiving holiday at the Goombay Splash tournament in the Bahamas, where UW dropped its two games to VCU and North Carolina.</span></p><p dir="ltr"><span>“I think that the character of the team was evident,” Langley said. “When you go to a tournament and you lose two games, you can go one of two ways, you can get a little divided, and you can start worrying about the wrong things, [but] this team just went to work. We went to the gym, and we started working on both ends of the court, especially the defensive end.  I really like how we stayed together and kept working.”</span></p><p dir="ltr"><span>UW’s next outing will be at home versus Eastern Washington this coming up Saturday, Dec. 18.</span></p><p dir="ltr"><em>Reach reporter Evie Mason at <a>sports@dailyuw.com</a>. Twitter: @eviesmason</em></p><p dir="ltr"><em>Like what you’re reading? Support high-quality student journalism by donating <a href="https://online.gifts.washington.edu/secure/?source_typ=3&amp;source=DAILYE">here</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Griggsby%E2%80%99s%20sharpshooting%20leads%20UW%20in%20crosstown%20victory%20over%20Seattle%20U&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12f35788-5a45-11ec-861e-9357fb68e75f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12f35788-5a45-11ec-861e-9357fb68e75f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12f35788-5a45-11ec-861e-9357fb68e75f" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12f35788-5a45-11ec-861e-9357fb68e75f" class="save-list-12f35788-5a45-11ec-861e-9357fb68e75f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12f35788-5a45-11ec-861e-9357fb68e75f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9e1990b2-302f-11ea-9cb3-a3814354f705">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Evie%20Mason" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Evie Mason"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d5c921dc2babdee9ecfbfa2b158caebc?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Evie%20Mason" rel="author" class="tnt-user-profile-link tnt-user-name">Evie Mason</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-9e1990b2-302f-11ea-9cb3-a3814354f705" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9e1990b2-302f-11ea-9cb3-a3814354f705&amp;s=start_time&amp;sd=desc" data-subject="Evie Mason" data-description="Whenever Evie Mason posts new content, you'll get an email delivered to your inbox with a link." data-name="Evie Mason notification" data-author-id="9e1990b2-302f-11ea-9cb3-a3814354f705" data-user-url="https://www.dailyuw.com/users/">
        <i class="fas tnt-star"></i> Follow Evie Mason
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailyuw.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailyuw.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailyuw.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2165457" class="tncms-block"><section id="block-2165457" class="block emphasis-h3   " ><div class="block"><a href="http://www.dailyuw.com/donate/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=400%2C103 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=640%2C165 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png?resize=750%2C194 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/a3571942-466b-11ec-a53d-9fe74bb44a7a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="971"
                height="251"
                alt="Donate to The Daily"></a></div></section></div><div id="tncms-block-2168766" class="tncms-block"><section id="block-2168766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2168766 ">
        <div class="block-title-inner">
            <h3>
                
                More Like This
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2168766-12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-12f35788-5a45-11ec-861e-9357fb68e75f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html?block_id=2168766" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/1/de/1deabd98-5a45-11ec-b9a2-e388f6710ace/61b43ac664347.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/womens_basketball" class="tnt-section-tag">Women's Basketball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html?block_id=2168766" class="tnt-asset-link">
        

        
            Griggsby’s sharpshooting leads UW in crosstown victory over Seattle U</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-12f35788-5a45-11ec-861e-9357fb68e75f" class="tnt-byline asset-byline"  >By Evie Mason The Daily</span>
                </li><li class="card-date">
        <time datetime="2021-12-10T21:42:00-08:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2168766-c62b756e-4e7a-11ec-8357-b789e55e37d8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c62b756e-4e7a-11ec-8357-b789e55e37d8 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_basketball/washington-falters-in-fourth-quarter-to-vcu/article_c62b756e-4e7a-11ec-8357-b789e55e37d8.html?block_id=2168766" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington falters in fourth quarter to VCU"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/f7/cf7fd39e-4e7a-11ec-b824-4323e7ff78b1/61a072adbcdc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/womens_basketball" class="tnt-section-tag">Women's Basketball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/washington-falters-in-fourth-quarter-to-vcu/article_c62b756e-4e7a-11ec-8357-b789e55e37d8.html?block_id=2168766" class="tnt-asset-link">
        

        
            Washington falters in fourth quarter to VCU</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-c62b756e-4e7a-11ec-8357-b789e55e37d8" class="tnt-byline asset-byline"  >By Evie Mason The Daily</span>
                </li><li class="card-date">
        <time datetime="2021-11-25T21:36:00-08:00" class="tnt-date asset-date text-muted">Nov 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2168766-cb7a0aec-4a6c-11ec-a1b2-9b3bea9d5e50" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb7a0aec-4a6c-11ec-a1b2-9b3bea9d5e50 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_basketball/tight-loss-to-no-10-louisville-proves-potential/article_cb7a0aec-4a6c-11ec-a1b2-9b3bea9d5e50.html?block_id=2168766" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tight loss to No.10 Louisville proves potential"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/41/5410da0c-4a6d-11ec-9b96-0fb067b384c6/6199a607a804c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/womens_basketball" class="tnt-section-tag">Women's Basketball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/tight-loss-to-no-10-louisville-proves-potential/article_cb7a0aec-4a6c-11ec-a1b2-9b3bea9d5e50.html?block_id=2168766" class="tnt-asset-link">
        

        
            Tight loss to No.10 Louisville proves potential</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-cb7a0aec-4a6c-11ec-a1b2-9b3bea9d5e50" class="tnt-byline asset-byline"  >By Evie Mason The Daily</span>
                </li><li class="card-date">
        <time datetime="2021-11-20T17:46:00-08:00" class="tnt-date asset-date text-muted">Nov 20, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-2168766-bb6208e0-4903-11ec-9e80-232e6ac43e6b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb6208e0-4903-11ec-9e80-232e6ac43e6b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_basketball/langley-stresses-team-development-as-louisville-looms-on-horizon/article_bb6208e0-4903-11ec-9e80-232e6ac43e6b.html?block_id=2168766" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Langley stresses team development as Louisville looms on horizon"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/0/49/0491ce9c-4904-11ec-a212-6305db4cbe12/61974818e3e33.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/womens_basketball" class="tnt-section-tag">Women's Basketball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/langley-stresses-team-development-as-louisville-looms-on-horizon/article_bb6208e0-4903-11ec-9e80-232e6ac43e6b.html?block_id=2168766" class="tnt-asset-link">
        

        
            Langley stresses team development as Louisville looms on horizon</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-bb6208e0-4903-11ec-9e80-232e6ac43e6b" class="tnt-byline asset-byline"  >By Evie Mason The Daily</span>
                </li><li class="card-date">
        <time datetime="2021-11-19T00:00:00-08:00" class="tnt-date asset-date text-muted">Nov 19, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="12f35788-5a45-11ec-861e-9357fb68e75f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/womens_basketball/griggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u/article_12f35788-5a45-11ec-861e-9357fb68e75f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="12f35788-5a45-11ec-861e-9357fb68e75f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyuw.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fgriggsby-s-sharpshooting-leads-uw-in-crosstown-victory-over-seattle-u%2Farticle_12f35788-5a45-11ec-861e-9357fb68e75f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1261249" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1281777" class="tncms-block"><ul class="list-inline visible-xs visible-sm footer-nav-full"><li><a href="http://dailyuw.com/info_pages/about_us/">About</a></li>
<li><a href="http://www.dailyuw.com/info_pages/contact_us">Contact</a></li>
<li><a href="http://www.dailyuw.com/join">Work Here</a></li>
<li><a href="http://www.dailyuw.com/advertising">Advertise</a></li>
<li><a href="http://www.dailyuw.com/classifieds">Classifieds</a></li>
<li><a href="http://www.dailyuw.com/info_pages/submissions">Submissions</a></li>
</ul></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1281775" class="tncms-block"><ul class="list-inline hidden-xs hidden-sm footer-nav-left"><li><a href="http://www.dailyuw.com/info_pages/about_us/">About</a></li>
<li><a href="http://www.dailyuw.com/info_pages/contact_us/">Contact</a></li>
<li><a href="http://www.dailyuw.com/info_pages/submissions"> Submissions</a></li>
</ul></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1261331" class="tncms-block padding-bottom"><section id="block-1261331" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/8a6300f0-3c70-11e6-9966-cb7a4b94821a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="65"
                alt=""></a></div></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1281776" class="tncms-block"><ul class="list-inline hidden-xs hidden-sm footer-nav-right"><li><a href="http://www.dailyuw.com/classifieds">Classifieds</a></li>
<li><a href="http://www.dailyuw.com/advertising">Advertise</a></li>
<li><a href="https://www.dailyuw.com/join/"> Work Here</a></li>
</ul></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1261328" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1261328"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Student Publications</a>, 144 Communications, Box 353720, University of Washington Seattle, WA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="news-featured">
                                <h4>Top News Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-news-featured" class="switch-input" title="topic-news-featured" name="topic-news-featured" data-topic="news-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="arts-featured">
                                <h4>Top Arts Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-arts-featured" class="switch-input" title="topic-arts-featured" name="topic-arts-featured" data-topic="arts-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="opinion-featured">
                                <h4>Top Opinion Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-opinion-featured" class="switch-input" title="topic-opinion-featured" name="topic-opinion-featured" data-topic="opinion-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="sports-featured">
                                <h4>Top Sports Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-sports-featured" class="switch-input" title="topic-sports-featured" name="topic-sports-featured" data-topic="sports-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or consider <a class="alert-link" href="https://www.washington.edu/giving/make-a-gift/?source_typ=3&source=DAILYE">donating to support The Daily</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("12f35788-5a45-11ec-861e-9357fb68e75f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/womens_basketball", "sports"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1261342').click(function(e){
                                        $('#weather-1261342 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>