
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyuw.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="womens_basketball, sports" />
<meta name="news_keywords" content="womens_basketball, sports" />
<meta name="description" content="The Washington women&rsquo;s basketball team traveled south this holiday weekend to compete in the Las Vegas Holiday Classic for its first game on the road this 2022-23 season." />
<meta name="author" content="Avantika Singh The Daily" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1765%2C927%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Washington continues winning streak on first day of Las Vegas Holiday Classic" />
<meta property="og:description" content="The Washington women&rsquo;s basketball team traveled south this holiday weekend to compete in the Las Vegas Holiday Classic for its first game on the road this 2022-23 season." />
<meta property="og:site_name" content="The Daily of the University of Washington" />
<meta property="og:section" content="Women's Basketball" />
<meta property="fb:app_id" content="1805457939727247" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1765%2C927%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedaily" />
<meta name="twitter:image:alt" content="Washington continues winning streak on first day of Las Vegas Holiday Classic" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Noto+Sans|Poppins:600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a","title":"Washington continues winning streak on first day of Las Vegas Holiday Classic","type":"article","published_time":"2022-11-26T05:36:00Z","tags":[],"authors":[{"id":"0e3b7610-bc5d-11ec-bad2-83e9e1073ad3","eh":"e4f3a5d6584b2041a432de0065d6f5621966153f6e76e0dc51a77953c6a10c08","first_name":"Avantika","last_name":"Singh","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/womens_basketball","sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":476},"byline":"By Avantika Singh The Daily"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/sports\/womens_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","author":"Avantika Singh The Daily","start_hour":"21","id":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a","app":"editorial","ga_page":"\/sports\/womens_basketball\/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a","title":"Washington continues winning streak on first day of Las Vegas Holiday Classic","type":"article","published_time":"2022-11-26T05:36:00Z","tags":[],"authors":[{"id":"0e3b7610-bc5d-11ec-bad2-83e9e1073ad3","eh":"e4f3a5d6584b2041a432de0065d6f5621966153f6e76e0dc51a77953c6a10c08","first_name":"Avantika","last_name":"Singh","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/womens_basketball","sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":476},"byline":"By Avantika Singh The Daily"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/sports\/womens_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","author":"Avantika Singh The Daily","start_hour":"21","id":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a","app":"editorial","ga_page":"\/sports\/womens_basketball\/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJ5FHG6');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/impressions.js?_dc=1669444506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/traffic.js?_dc=1669365306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/ads/settings.js?_dc=1662732419"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '154685396407'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Washington continues winning streak on first day of Las Vegas Holiday Classic | Women's Basketball | dailyuw.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #555; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #673EBB; }#site-header-container{ border-bottom: 3px solid #673EBB; }#site-footer-container{ border-top: 3px solid #673EBB; } .tnt-bg-accent { background-color: #673EBB; } a .tnt-caret-down { color: #673EBB; } .block-title .block-title-inner { border-color: #673EBB; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #673EBB; } .form-control:focus { border-bottom-color: #673EBB; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyuw.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/369d2716-3c70-11e6-adc0-23cd981e7cd0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Washington continues winning streak on first day of Las Vegas Holiday Classic | Women's Basketball | dailyuw.com" href="http://www.dailyuw.com/search/?f=rss&amp;t=article&amp;c=sports/womens_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<!-- Flytedesk Digital --> 
<script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83123b-0f14-4ab4-b657-e15c29d0c02c'); </script> <!-- End Flytedesk Digital -->


<script>
 document.addEventListener("DOMContentLoaded", function(event) {
     let injectionNode = document.querySelector('.tow-wrapper');
     let sectionNode = document.createElement("div");
     sectionNode.classList.add("sectionList");
     sectionNode.classList.add("asset-label-flags");
     
      sectionNode.innerHTML="<span class='tnt-flag label label-section'><a href='/sports/womens basketball'>womens basketball</a></span><span class='tnt-flag label label-section'><a href='/sports'>sports</a></span>";
      injectionNode.appendChild(sectionNode);
  });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-ample blox-asset uuid-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a  section-sports section-womens-basketball type-article infinity-disabled" data-authors='["Avantika Singh"]' data-path="/sports/womens_basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyuw.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=5d0b2f2e-6d4c-11ed-b004-57ce6c12202a&amp;townnews.content.title=Washington+continues+winning+streak+on+first+day+of+Las+Vegas+Holiday+Classic&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-26T05%3A36%3A00Z&amp;townnews.content.authors.0.id=0e3b7610-bc5d-11ec-bad2-83e9e1073ad3&amp;townnews.content.authors.0.eh=e4f3a5d6584b2041a432de0065d6f5621966153f6e76e0dc51a77953c6a10c08&amp;townnews.content.authors.0.first_name=Avantika&amp;townnews.content.authors.0.last_name=Singh&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Fwomens_basketball&amp;townnews.content.taxnonomies.blox_sections.items.1=sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=476&amp;townnews.content.byline=By+Avantika+Singh+The+Daily&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fwomens_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.author=Avantika+Singh+The+Daily&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=5d0b2f2e-6d4c-11ed-b004-57ce6c12202a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fwomens_basketball%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJ5FHG6&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=5d0b2f2e-6d4c-11ed-b004-57ce6c12202a&amp;townnews.content.title=Washington+continues+winning+streak+on+first+day+of+Las+Vegas+Holiday+Classic&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-26T05%3A36%3A00Z&amp;townnews.content.authors.0.id=0e3b7610-bc5d-11ec-bad2-83e9e1073ad3&amp;townnews.content.authors.0.eh=e4f3a5d6584b2041a432de0065d6f5621966153f6e76e0dc51a77953c6a10c08&amp;townnews.content.authors.0.first_name=Avantika&amp;townnews.content.authors.0.last_name=Singh&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Fwomens_basketball&amp;townnews.content.taxnonomies.blox_sections.items.1=sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=476&amp;townnews.content.byline=By+Avantika+Singh+The+Daily&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fwomens_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.author=Avantika+Singh+The+Daily&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=5d0b2f2e-6d4c-11ed-b004-57ce6c12202a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fwomens_basketball%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyuw.com",
  secureDomain: "dailyuw.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailyuw.com/users/admin/contribute/article/?assetid=5d0b2f2e-6d4c-11ed-b004-57ce6c12202a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailyuw.com/users/admin/contribute/article/?from_section=/sports/womens_basketball"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyuw.com/tncms/admin/editorial-asset/?edit=5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2393584" class="tncms-block mobilenav-social padding-top padding-bottom"><div class="follow-links-2393584 default">
    
    <section id="block-2393584" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDaily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheDaily" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thedailyuw/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.dailyuw.com/tncms/media/icontiktok/" title="Tiktok" target="_blank" rel="noopener" class="btn btn-xs btn-link tiktok" data-toggle="tooltip" data-placement="bottom">
                    <img class="customSocial" src="https://www.dailyuw.com/tncms/media/icontiktok/" />
                    <span class="sr-only">Tiktok</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyuw.com",
  "sameAs" : ["https://www.facebook.com/TheDaily/","http://twitter.com/thedaily","https://www.youtube.com/user/TheDaily","https://www.instagram.com/thedailyuw/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2379229" class="tncms-block 0hidden-md 0hidden-lg mobilenav-search"><section id="block-2379229" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2379229" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-2379229" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2379229" class="site-search-form input-group default normal form-control">
        <label for="site-search-2379229-term" class="sr-only">Site search</label>
        <input id="site-search-2379229-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2379229-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-2379229" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact_us/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/join/"  class="nav-link tnt-section-join">Join</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submissions/"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/game_daily/"  class="nav-link tnt-section-the-game-daily">The Game Daily</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_golf/"  class="nav-link tnt-section-mens-golf">Men's Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_golf/"  class="nav-link tnt-section-womens-golf">Women's Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_soccer/"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_tennis/"  class="nav-link tnt-section-mens-tennis">Men's Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_tennis/"  class="nav-link tnt-section-womens-tennis">Women's Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/beach_volleyball/"  class="nav-link tnt-section-beach-volleyball">Beach Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_husky_highlights/"  class="nav-link tnt-section-pro-husky-highlights">Pro Husky Highlights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/"  class="nav-link tnt-section-arts-culture ">Arts + Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-specials ">Specials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pacific_wave/"  class="nav-link tnt-section-pacific-wave ">Pacific Wave</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/illustrations/"  class="nav-link tnt-section-illustrations">Illustrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://uwpodcast.com"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions ">E-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawghouses/"  class="nav-link tnt-section-dawg-housing ">Dawg Housing</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2379232" class="tncms-block 0hidden-md 0hidden-lg"><div id="user-controls-2379232" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.dailyuw.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.dailyuw.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.dailyuw.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-2379232').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyuw.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyuw.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2379232').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyuw.com/users/logout/" id="user-logout-form-2379232"><input type="hidden" name="referer_url" value="https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2379202" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"ADVERTISEMENT","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2402716" class="tncms-block 0masthead-weather padding-top"><div id="weather-2402716" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a target="_blank" rel="noopener" href="https://sites.uw.edu/theuwdawgcast/?weather_zip=98195" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/https://sites.uw.edu/theuwdawgcast/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="98195">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2402716" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seattle, WA
                                
                                <small>(98195)</small>
                            </h4><h5>Today</h5>
                                <p>Considerable cloudiness. Low 36F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness. Low 36F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2022 @ 10:19 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a target="_blank" rel="noopener" href="https://sites.uw.edu/theuwdawgcast/?weather_zip=98195"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2402713" class="tncms-block 0masthead-logo"><div id="site-logo-2402713" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/69de7b82-a639-11ec-a31e-33f7f17c5c20.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/69de7b82-a639-11ec-a31e-33f7f17c5c20.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/69de7b82-a639-11ec-a31e-33f7f17c5c20.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/69de7b82-a639-11ec-a31e-33f7f17c5c20.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/69de7b82-a639-11ec-a31e-33f7f17c5c20.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="275"
            height="43"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, November 25, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Latest Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2402728" class="tncms-block"><ul id="custom-nav_menu" class="list-inline nav-list-custom" style="margin-bottom: 15px;"><li>
                <a class="nav-link    tnt-section-about-us" href="/about/" tabindex="0">
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising" href="/advertising/" tabindex="0">
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds" href="/eclipse_services_classifieds/" tabindex="0">
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div><div id="tncms-block-2402719" class="tncms-block 0masthead-social pull-right"><div class="follow-links-2402719 pull-right">
    
    <section id="block-2402719" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDaily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheDaily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thedailyuw/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.tiktok.com/@dailyuw?lang=en" title="Tiktok" target="_blank" rel="noopener" class="btn btn-md btn-link tiktok" data-toggle="tooltip" data-placement="bottom">
                    <img class="customSocial" src="https://www.dailyuw.com/tncms/media/icontiktok/" />
                    <span class="sr-only">Tiktok</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyuw.com",
  "sameAs" : ["https://www.facebook.com/TheDaily/","http://twitter.com/thedaily","https://www.youtube.com/user/TheDaily","https://www.instagram.com/thedailyuw/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2379184" class="tncms-block"><div id="site-logo-2379184" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=640%2C162 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=990%2C251 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png?resize=1035%2C262 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/42db6b52-a4a0-11ec-a31e-abda03ddd588.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1128"
            height="286"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-2379190" class="tncms-block"><div id="notification-button-2379190" class="notification-button pull-right" data-control="notification" data-id="2379190" data-tooltip="NEW! Enable push notifications here." data-tooltip-placement="bottom" data-tooltip-display-again="24" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-2379187" class="tncms-block 0masthead-search"><ul id="site-search-2379187-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-2379187" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
        <input type="hidden" name="nc[]" value="ask_the_experts">
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2379187" class="site-search-form input-group pull-right normal ">
        <label for="site-search-2379187-term" class="sr-only">Site search</label>
        <input id="site-search-2379187-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2379187-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2379187" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-culture"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts + Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-specials"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Specials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pacific-wave"  href="/pacific_wave"  tabindex="0" >
                    <span class="nav-label ">Pacific Wave</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="http://uwpodcast.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">E-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dawg-housing"  href="/dawghouses/"  tabindex="0" >
                    <span class="nav-label ">Dawg Housing</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-c0a54998-6d4c-11ed-b44c-4b7ccae921f1" class="modal fullscreen in modal-image image-default modal-c0a54998-6d4c-11ed-b44c-4b7ccae921f1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1476%2C983 1476w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg 2008w"
                        sizes="100vw"
                        
                        width="1765"
                        height="1175"
                        alt="Washington continues winning streak on first day of Las Vegas Holiday Classic"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c0a54998-6d4c-11ed-b44c-4b7ccae921f1" data-target=".caption-inner-modal-image-c0a54998-6d4c-11ed-b44c-4b7ccae921f1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c0a54998-6d4c-11ed-b44c-4b7ccae921f1 collapse in"><div class="caption-text"><p>Emma Grothaus looks at the official before handing over the ball after a foul during Washingtons match against North Florida on November 11, 2022 at Alaska Airlines Arena. Grothaus led scoring during Friday afternoon's win. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-8af6c2da-8aa9-11ec-b92b-c3dc39d29341-asset-c0a54998-6d4c-11ed-b44c-4b7ccae921f1" class="tnt-byline asset-byline"  ><a href="https://www.dailyuw.com/users/profile/Jonathan%20Red">Jonathan Red</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Fimage_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/image_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a54998-6d4c-11ed-b44c-4b7ccae921f1"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Fimage_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/image_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a54998-6d4c-11ed-b44c-4b7ccae921f1"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/image_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/image_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a54998-6d4c-11ed-b44c-4b7ccae921f1"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/c0a54998-6d4c-11ed-b44c-4b7ccae921f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c0a54998-6d4c-11ed-b44c-4b7ccae921f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&body=https%3A%2F%2Fwww.dailyuw.com%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Fimage_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c0a54998-6d4c-11ed-b44c-4b7ccae921f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/image_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a54998-6d4c-11ed-b44c-4b7ccae921f1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailyuw.com/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/image_c0a54998-6d4c-11ed-b44c-4b7ccae921f1.html', '[data-copy-inline-c0a54998-6d4c-11ed-b44c-4b7ccae921f1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c0a54998-6d4c-11ed-b44c-4b7ccae921f1
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c0a54998-6d4c-11ed-b44c-4b7ccae921f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0a54998-6d4c-11ed-b44c-4b7ccae921f1" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0a54998-6d4c-11ed-b44c-4b7ccae921f1" class="save-list-c0a54998-6d4c-11ed-b44c-4b7ccae921f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0a54998-6d4c-11ed-b44c-4b7ccae921f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c0a54998-6d4c-11ed-b44c-4b7ccae921f1 img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="asset article-longform" data-url="https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Washington women’s basketball team traveled south this holiday weekend to compete in the Las Vegas Holiday Classic for its first game on the road this 2022-23 season.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1765%2C927%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyuw.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" />
    <style>
                .asset-paging .direction {
                    color: #673EBB;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyuw.com\/tncms\/search\/mlt\/?origin=5d0b2f2e-6d4c-11ed-b004-57ce6c12202a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="asset-paging">
                <div id="paging-prev-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="paging-link prev offset"></div>
                <div id="paging-next-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Washington continues winning streak on first day of Las Vegas Holiday Classic</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3-asset-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyuw.com/users/profile/Avantika%20Singh">By Avantika Singh The Daily</a></span>
                
                    <div id="author-popup-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3-asset-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a-content" class="hide"><article class="clearfix card author popup-content card-author-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Avantika%20Singh" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Avantika Singh" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/avatars/0/e3/b76/0e3b7610-bc5d-11ec-bad2-83e9e1073ad3.699f154f20d874139109cb520a6d8e42.png?_dc=1649988203" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Avantika%20Singh" rel="author" class="tnt-user-profile-link tnt-user-name">Avantika Singh</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-25T21:36:00-08:00" class="tnt-date asset-date text-muted">
            Nov 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-25T21:36:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-25T21:36:00-08:00">
    <meta itemprop="datePublished" content="2022-11-25T21:36:00-08:00">
    <meta itemprop="dateModified" content="2022-11-25T21:36:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html', '[data-copy-inline-top-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="save-list-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c0a54998-6d4c-11ed-b44c-4b7ccae921f1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c0a54998-6d4c-11ed-b44c-4b7ccae921f1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1396%2C929">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1396%2C929">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Washington continues winning streak on first day of Las Vegas Holiday Classic"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?resize=1476%2C983 1476w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Emma Grothaus looks at the official before handing over the ball after a foul during Washingtons match against North Florida on November 11, 2022 at Alaska Airlines Arena. Grothaus led scoring during Friday afternoon's win. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-8af6c2da-8aa9-11ec-b92b-c3dc39d29341-asset-c0a54998-6d4c-11ed-b44c-4b7ccae921f1" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.dailyuw.com/users/profile/Jonathan%20Red">Jonathan Red</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">The Washington women’s basketball team traveled south this holiday weekend to compete in the Las Vegas Holiday Classic for its first game on the road this 2022-23 season. </p><p dir="ltr"><span>The Huskies (5-0) had the upper hand, by a small margin, over the Rams (3-2) in three of the four quarters. The Huskies had the most significant point margin during the first quarter with a strong offensive start.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"ADVERTISEMENT","index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Junior forward Lauren Schwartz, sophomore guard Jayda Noble, senior forward Haley Van Dyke, and senior guard Trinity Oliver were all returning players starting off the game for Washington, along with newly-transferred sophomore forward Dalayah Daniels. </span></p><p dir="ltr"><span>Even with the veteran-heavy starting lineup, 14 of Washington’s 20 points scored in the first quarter came from the bench. One player in particular, senior center Emma Grothaus, entered off the bench midway through the first quarter, and took the game into her own hands to lead Friday afternoon’s overall scoring. </span></p><p dir="ltr"><span>Seconds into the second, Grothaus stayed red hot, making a graceful 3-pointer, assisted by freshman guard Hannah Stines. Stines, herself, continued to score four more points for the Huskies during the quarter. </span></p><p dir="ltr"><span>By halftime, Washington was up eight points for a score of 36-28 —11 of them being from Grothaus. </span></p><p dir="ltr"><span>The Huskies continued their game plan into the third quarter, but it wasn’t until the fourth quarter when the Rams decided to dig in, put their heads down, and push,in hopes of a late-game comeback. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"ADVERTISEMENT","index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2379043" class="tncms-block article-mp"><section id="block-2379043" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2379043 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular Stories
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/uw-graduate-student-matthew-mitnick-announces-run-for-seattle-city-council/article_ef844126-6949-11ed-a67c-173a599f2cf9.html" class="tnt-asset-link" aria-label="UW graduate student Matthew Mitnick announces run for Seattle City Council">
        

        
            UW graduate student Matthew Mitnick announces run for Seattle City Council</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/tent-city-returns-to-uw-campus-for-2023-winter-quarter/article_7feb92e2-6af7-11ed-95f9-efaa280a5b55.html" class="tnt-asset-link" aria-label="Tent City returns to UW campus for 2023 winter quarter">
        

        
            Tent City returns to UW campus for 2023 winter quarter</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/is-the-uw-campus-greatest-asset-in-jeopardy/article_3ebb3ae6-694b-11ed-93ca-07da3cd2aec5.html" class="tnt-asset-link" aria-label="Is the UW campus’ greatest asset in jeopardy?">
        

        
            Is the UW campus’ greatest asset in jeopardy?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/unawarely-self-aware/article_9060ac22-695b-11ed-94ae-f3719ee23934.html" class="tnt-asset-link" aria-label="Unawarely self-aware">
        

        
            Unawarely self-aware</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_and_culture/art/review-the-1975-s-being-funny-in-a-foreign-language/article_27fb9baa-6a38-11ed-a97c-6b907a1add07.html" class="tnt-asset-link" aria-label="Review: The 1975’s ‘Being Funny in a Foreign Language’">
        

        
            Review: The 1975’s ‘Being Funny in a Foreign Language’</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><p dir="ltr"><span>While Washington started the fourth quarter up by 11 points, Fordham wasn’t going down without a fight.. Due to a string of poor shooting performances on UW’s side, Fordham was able to put up 20 points late in the game to bring the game closer than anyone truly wanted.. </span></p><p dir="ltr"><span>Despite scoring two more points than UW in the fourth, it was not enough for Fordham, and Washington pulled away to win, 71-62. </span></p><p dir="ltr"><span>Throughout the game, the Huskies didn’t stray too far from their norm with a field goal percentage of 43.1%, a game total of 43 rebounds, and 17 overall assists. Oliver had 10 rebounds, Van Dyke made five assists, and Grothaus scored 21 points for the team. </span></p><p dir="ltr"><span>No. 21 on the court, Grothausset a new season high for herself with 21 points, and was three points short of taking Daniels’ spot for most individual points made in a game this season. Grothaus has shown herself to be an active, impactful player each game this season and continues to do so with each game that comes the Huskies’ way. </span></p><p dir="ltr"><span>Washington hopes to continue their winning streak  as they play Santa Clara University tomorrow, Saturday, Nov. 26 at 1:30 p.m. for the second day of the Las Vegas Holiday Classic. . </span></p><p dir="ltr"><em>Reach reporter Avantika Singh at <a href="mailto:sports@dailyuw.com">sports@dailyuw.com</a>. Twitter: @avantika.s03</em></p><p dir="ltr"><em>Like what you’re reading? Support high-quality student journalism by donating here. </em></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"ADVERTISEMENT","index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2379034" class="tncms-block"><section id="block-2379034" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2379034 ">
        <div class="block-title-inner">
            <h3>
                
                More Like This
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2379034-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html?block_id=2379034" class="tnt-asset-link"  aria-label="Washington continues winning streak on first day of Las Vegas Holiday Classic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington continues winning streak on first day of Las Vegas Holiday Classic"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/c/0a/c0a54998-6d4c-11ed-b44c-4b7ccae921f1/6381a7929a325.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/womens_basketball" class="tnt-section-tag">Women's Basketball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html?block_id=2379034" class="tnt-asset-link" aria-label="Washington continues winning streak on first day of Las Vegas Holiday Classic">
        

        
            Washington continues winning streak on first day of Las Vegas Holiday Classic</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3-asset-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="tnt-byline asset-byline"  >By Avantika Singh The Daily</span>
                </li><li class="card-date">
        <time datetime="2022-11-25T21:36:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2379034-bd865f3e-69ca-11ed-8347-d7b4db7f7876" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bd865f3e-69ca-11ed-8347-d7b4db7f7876 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/week-in-review-uw-women-s-basketball/article_bd865f3e-69ca-11ed-8347-d7b4db7f7876.html?block_id=2379034" class="tnt-asset-link"  aria-label="Week in review: UW women’s basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Week in review: UW women’s basketball"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/6/b0/6b0a27b2-69cb-11ed-8fd7-331acc1e2395/637bc58214b1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Local Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/week-in-review-uw-women-s-basketball/article_bd865f3e-69ca-11ed-8347-d7b4db7f7876.html?block_id=2379034" class="tnt-asset-link" aria-label="Week in review: UW women’s basketball">
        

        
            Week in review: UW women’s basketball</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-620526aa-9427-11ec-961d-57deb7d2a7e2-asset-bd865f3e-69ca-11ed-8347-d7b4db7f7876" class="tnt-byline asset-byline"  >By Ethan Kilbreath The Daily</span>
                </li><li class="card-date">
        <time datetime="2022-11-21T10:31:00-08:00" class="tnt-date asset-date text-muted">Nov 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2379034-3faf1aee-624d-11ed-ab97-23370bd610f8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3faf1aee-624d-11ed-ab97-23370bd610f8 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_basketball/full-roster-shines-as-washington-takes-down-uc-davis/article_3faf1aee-624d-11ed-ab97-23370bd610f8.html?block_id=2379034" class="tnt-asset-link"  aria-label="Full roster shines as Washington takes down UC Davis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Full roster shines as Washington takes down UC Davis"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/5/92/592a154a-6253-11ed-bca2-ef8805c8a0a7/636f3d8c9f40d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/womens_basketball" class="tnt-section-tag">Women's Basketball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/full-roster-shines-as-washington-takes-down-uc-davis/article_3faf1aee-624d-11ed-ab97-23370bd610f8.html?block_id=2379034" class="tnt-asset-link" aria-label="Full roster shines as Washington takes down UC Davis">
        

        
            Full roster shines as Washington takes down UC Davis</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8724ef52-4ae0-11ea-9c79-ef0447312640-asset-3faf1aee-624d-11ed-ab97-23370bd610f8" class="tnt-byline asset-byline"  >By Sydney Nash The Daily </span>
                </li><li class="card-date">
        <time datetime="2022-11-11T21:45:00-08:00" class="tnt-date asset-date text-muted">Nov 11, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-2379034-fa2cfb58-5f3b-11ed-a726-b7e113542888" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fa2cfb58-5f3b-11ed-a726-b7e113542888 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/washington-powers-through-to-secure-optimistic-season-opening-win-over-utah-tech/article_fa2cfb58-5f3b-11ed-a726-b7e113542888.html?block_id=2379034" class="tnt-asset-link"  aria-label="Washington powers through to secure optimistic season-opening win over Utah Tech">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington powers through to secure optimistic season-opening win over Utah Tech"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/assets/v3/editorial/4/04/4040ac20-5f3c-11ed-9a8f-b7c399e57cda/636a0ea9976f4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Local Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/washington-powers-through-to-secure-optimistic-season-opening-win-over-utah-tech/article_fa2cfb58-5f3b-11ed-a726-b7e113542888.html?block_id=2379034" class="tnt-asset-link" aria-label="Washington powers through to secure optimistic season-opening win over Utah Tech">
        

        
            Washington powers through to secure optimistic season-opening win over Utah Tech</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9e1990b2-302f-11ea-9cb3-a3814354f705-asset-fa2cfb58-5f3b-11ed-a726-b7e113542888" class="tnt-byline asset-byline"  >By Evie Mason The Daily</span>
                </li><li class="card-date">
        <time datetime="2022-11-08T00:04:00-08:00" class="tnt-date asset-date text-muted">Nov 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&via=thedaily&url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyuw.com/tncms/asset/editorial/5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStudent%20Publications%5D%20Washington%20continues%20winning%20streak%20on%20first%20day%20of%20Las%20Vegas%20Holiday%20Classic&body=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html', '[data-copy-inline-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" class="save-list-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyuw.com/users/profile/Avantika%20Singh" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Avantika Singh" src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/avatars/0/e3/b76/0e3b7610-bc5d-11ec-bad2-83e9e1073ad3.699f154f20d874139109cb520a6d8e42.png?_dc=1649988203" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyuw.com/users/profile/Avantika%20Singh" rel="author" class="tnt-user-profile-link tnt-user-name">Avantika Singh</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0e3b7610-bc5d-11ec-bad2-83e9e1073ad3&amp;s=start_time&amp;sd=desc" data-subject="Avantika Singh" data-description="Whenever Avantika Singh posts new content, you'll get an email delivered to your inbox with a link." data-name="Avantika Singh notification" data-author-id="0e3b7610-bc5d-11ec-bad2-83e9e1073ad3" data-user-url="https://www.dailyuw.com/users/"><i class="fas tnt-star"></i> Follow Avantika Singh
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailyuw.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailyuw.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailyuw.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5d0b2f2e-6d4c-11ed-b004-57ce6c12202a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyuw.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyuw.com%2Fsports%2Fwomens_basketball%2Fwashington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic%2Farticle_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2379181" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"ADVERTISEMENT","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/about/"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact_us/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/submissions/"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/join/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate"  href="/donate/"  tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2379058" class="tncms-block"><div id="site-logo-2379058" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=640%2C162 640w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=990%2C251 990w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png?resize=1035%2C262 1035w, https://bloximages.chicago2.vip.townnews.com/dailyuw.com/content/tncms/custom/image/7de36a0c-a4a4-11ec-a31e-af4cf4d8a737.png 1200w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1128"
            height="286"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2379061" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2379061"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Student Publications</a>, 144 Communications, Box 353720, University of Washington Seattle, WA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="news-featured">
                                <h4>Top News Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-news-featured" class="switch-input" title="topic-news-featured" name="topic-news-featured" data-topic="news-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="arts-featured">
                                <h4>Top Arts Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-arts-featured" class="switch-input" title="topic-arts-featured" name="topic-arts-featured" data-topic="arts-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="opinion-featured">
                                <h4>Top Opinion Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-opinion-featured" class="switch-input" title="topic-opinion-featured" name="topic-opinion-featured" data-topic="opinion-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="sports-featured">
                                <h4>Top Sports Articles</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-sports-featured" class="switch-input" title="topic-sports-featured" name="topic-sports-featured" data-topic="sports-featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-2501680" class="tncms-block"><p> </p>
<div id="mailchimpSignupForm" class="container chimp-with-button" style="display:none">
	<div class="row">
		<div class="col-md-8 chimp-forma">
		<h3>Stay up to Date</h3>
		<p>Subscribe to our weekly newsletters covering the news, arts, and sports.</p>
		
		<div id="mc_embed_signup">
<form action="https://dailyuw.us20.list-manage.com/subscribe/post?u=686bcdb0257b1564ef30dab35&amp;id=88803f53f6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_custom_scroll">
	<h2>Subscribe to our Newsletters</h2>

<div class="mc-field-group">
	<div class="email-and-stuff"><label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label>
        <div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
        </div>
        
<div class="fields-and-button">
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
        </div>
</div>
<div class="mc-field-group input-group">
    <strong>Newsletter </strong>
    <ul><li><input type="checkbox" value="1" name="group[18360][1]" id="mce-group[18360]-18360-0"><label for="mce-group[18360]-18360-0">Regular (M, W, F)</label></li>
<li><input type="checkbox" value="2" name="group[18360][2]" id="mce-group[18360]-18360-1"><label for="mce-group[18360]-18360-1">Sports (M)</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_686bcdb0257b1564ef30dab35_88803f53f6" tabindex="-1" value></div>
   
    </div>
</form>
</div>
		</div>
		<div class="col-md-4 signup-button">
		<h3>Support Student News</h3>
		<p>Serving the UW community since 1891.</p>
		<a href="/donate/" class="btn btn-md btn-default">Donate</a>
		</div>
	</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script>
<script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<script>
/*
#tntracking
Customized by: jhansen
Date: 06-03-2022
JIRA: CS-4220
Description: Modify mailchimp div to have an id and be set to hidden by default. this code then shows the form only once every 24 hours.
*/ 
document.addEventListener("DOMContentLoaded", function(event) {
    $('#tncms-region-page_sticky_anchor').collapse('hide');
    const lastShown =  localStorage.getItem('tncms-mailchimp');
    const mailChimpForm = document.getElementById('mailchimpSignupForm');
    const stickyToggleBTN = document.querySelector('.sticky-anchor-close');
    const curDate = new Date();
    if (lastShown != null)
    {
        if((curDate.getTime() - lastShown)>86400000)
        {
            localStorage.setItem('tncms-mailchimp', curDate.getTime());
            mailChimpForm.style.display="block";
            $('#tncms-region-page_sticky_anchor').collapse('show');
        } else {
            stickyToggleBTN.style.display="none";
        }
    } else {
        localStorage.setItem('tncms-mailchimp', curDate.getTime());
        mailChimpForm.style.display="block";
        $('#tncms-region-page_sticky_anchor').collapse('show');
    }
});
</script></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailyuw.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/womens_basketball","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or consider <a class="alert-link" href="https://www.washington.edu/giving/make-a-gift/?source_typ=3&source=DAILYE">donating to support The Daily</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5d0b2f2e-6d4c-11ed-b004-57ce6c12202a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/womens_basketball", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2379229'),
            query_input = d.getElementById('site-search-2379229-term'),
            search_dropdown = d.getElementById('site-search-2379229-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2379229 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2402716').click(function(e){
                                        $('#weather-2402716 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2379187'),
            query_input = d.getElementById('site-search-2379187-term'),
            search_dropdown = d.getElementById('site-search-2379187-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2379187 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3-asset-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a").popover({
                                content: $("#author-popup-0e3b7610-bc5d-11ec-bad2-83e9e1073ad3-asset-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-5d0b2f2e-6d4c-11ed-b004-57ce6c12202a"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.dailyuw.com/sports/womens_basketball/washington-continues-winning-streak-on-first-day-of-las-vegas-holiday-classic/article_5d0b2f2e-6d4c-11ed-b004-57ce6c12202a.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyuw.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>